PDA

View Full Version : TR1 Running too fast?


Rydell
27-06-07, 14:56
I just installed TR1 and I'm in the caves :D But the game is running prettyfast. Lara's normal run is like her sprint in TR3. It's running too fast does anyone know how to fix this? I used VDM Sound alond with TRAvanced Installer and DGvoodoo.

If anyone knows how to fix this it would be really appreaciated.

EscondeR
27-06-07, 18:14
1. Run C:\TOMBRAID\DgVoodooSetup.exe, choose DOS platform and on the Glide tab uncheck Timer boost option. Press OK.

2. There is a tomb.vlp file in your C:\TOMBRAID folder and on your Desktop, open both in Notepad and add to the [winnt.scheduling] section the following string: idlePrio=64. Save the files.

3. Run TR1 via shortcut on the Desktop.

Rydell
27-06-07, 19:46
I don't see timer boost anywhere.

EscondeR
28-06-07, 07:22
Read attentievly:

1. Run C:\TOMBRAID\DgVoodooSetup.exe, choose DOS platform and on the Glide tab uncheck Timer boosting option in Miscellaneous section. Press OK.

Rydell
28-06-07, 13:50
All I see in C:\TOMBRAID\DgVoodooSetup.exe, DOS platform, Glide tab, in Miscellaneous section. Are these

J = Check - = Unchecked

J Force Triple Buffering

J Fix TR1's Shadow-problem

- Clipping by Direct 3d

- Enable Glide-gammaramp

- Enable Using Hardware Vertexe Buffers.

EscondeR
28-06-07, 17:38
What version of DgVoodoo are you using? If 1.31 then upgrade to 1.40+ but not to 1.50, it has glitches still HERE (http://dege.freeweb.hu/)
Have you REALLY checked DOS platform? Timer boosting option is greyed for Windows platform so check DOS!
Post please a screenshot of your DgVoodooSetup > DOS > Glide tab.

Rydell
28-06-07, 21:06
I'm using 1.31 That's probably the problem. Thanks a lot for your patience.


Edit: Also when I'm done with TR1 how would I go about uninstalling the game. I noticed last time I couldn't figure it out so I just deleted all of the related files. Any ideas?

Bokkie
29-06-07, 10:37
Just delete C:\TOMBRAID folder completely.