PDA

View Full Version : Heeeeeeeelp


daventry
17-04-08, 19:38
I keep getting a Message that the Admin has disabled my IP and i get a message that im banned, yet it seems i can still post even after i get the message.

Please help, what did i do, did i violate something.

Im really scared, this is the Only TR Board i know and ever go to.

jamieoliver22
17-04-08, 19:39
Try PMing Justin about it, see what he says.

EscondeR
17-04-08, 19:40
You don't seem to be banned :)


Flush your browser cache and history
Ensure you have cookies enabled
and check again.

If still "banned" message, then contact Justin :)

God Horus
17-04-08, 19:40
When you are banned, you should be getting a reason on why you were banned. I had this probably years ago when it said I was banned, so I contacted Elen and she fixed everything up. I nthis case, you should contact Justin. And clearly, you are not banned, you do not have Junior Member under your name.

daventry
17-04-08, 19:42
When you are banned, you should be getting a reason on why you were banned. I had this probably years ago when it said I was banned, so I contacted Elen and she fixed everything up. I nthis case, you should contact Justin. And clearly, you are not banned, you do not have Junior Member under your name.It appears to be fine now, but i get no message or warning, it just says The Admin has banned your IP and nothing else.
You don't seem to be banned :)

Flush your browser cache and history
Ensure you have cookies enabledand check again.

If still "banned" message, then contact Justin :)I will do that right now.

jamieoliver22
17-04-08, 19:45
It appears to be fine now, but i get no message or warning, it just says The Admin has banned your IP and nothing else.

Are you on a public computer at all? If not, it would probably seem like you are on a dynamic IP address, and the IP that has been assigned to you at the moment has been banned before. Try re-connecting to the Internet and then try.

And like Alex says, clear your cache/history and make sure that Javascript and cookies are enabled.

daventry
17-04-08, 19:49
Are you on a public computer at all? If not, it would probably seem like you are on a dynamic IP address, and the IP that has been assigned to you at the moment has been banned before. Try re-connecting to the Internet and then try.I dont understand.

I have a Laptop, it just memorize my Username and Password, i take it to my Mom's work when my South African Internet Gigs are up for the Month, then i use her my Laptop or her PC.

I have the Same Account as always with the same Username and Password and the Same E-mail Address.

Our Internet Provider Telkom depends on Gigs and we get capped from the Net when we use it up and then we either have to buy new ones or wait till the end of the Month for fresh new Gigs.

Is it Illegal for this Board to be on so many Operating Systems even though its all the same Account.

Well it looks like everything is fine again, but i am sorry for whatever i did and wont ever do it again.

Neteru
17-04-08, 20:37
You didn't do anything wrong Daventry. I'll PM you in a minute to explain.

tlr online
17-04-08, 22:26
Just to confirm Daventry. You did nothing wrong. :) We disabled an IP earlier today belonging to the same ISP as you, and it appears you were momentarily effected because your IP is dynamically assigned and/or used as a proxy access point. As you can see, you're back posting fine again. :)

Apologies for any inconvenience.