PDA

View Full Version : Wadmerger Sound Problems


jeffrey van oort
01-05-08, 14:15
I have searched on the forum for a similar problem but I found none.. perhaps I am doing something wrong.
Here is my problem:
http://img291.imageshack.us/img291/5931/subscriptoutofrangeyp9.th.jpg (http://img291.imageshack.us/my.php?image=subscriptoutofrangeyp9.jpg)

Please help. I do not know what it is caused by and why it happens.
I simply noticed in game that lara doesn't have the sounds she is supposed to have. In fact almost all sounds are missing whilst I can hear her walk I can not even scroll in the menu for sounds. so what's the deal with that?:D lol TRLE is beginning to give me a hand full of work :D

McRaider
01-05-08, 16:08
Maybe the sound files are corrupted or with damage,replace them.

ReeceMix
01-05-08, 16:29
I asked this question recently , I copied a tr3 animating into an animating slot and it messed up the sounds I didnt want the animatings sounds

stranger1992
01-05-08, 16:52
For the TRNG any item from any game will soon be copyable, so just hold tight.

I use SFXmanager to deal with my sounds, it can be found on skribbz

jeffrey van oort
01-05-08, 17:27
What does this mean? I have to live with the fact that she shoots silently?

stranger1992
01-05-08, 17:54
no, use SFXmanager found on skriblerz to correct your sounds ;

Michiel
01-05-08, 18:09
Doesn't SFX manager use sounds.txt? In that case it's not a very good idea to use it. Sounds.txt and custom wads are incompatible and should never be used together. When you have tr1/2/3/5 objects that use sounds from that game in your wad, using sounds.txt WILL brake your wad and it will be impossible to repair it without rebuilding your wad.

And anyway, this error shouldn't come up anyway, no matter if you are using TRNG with larger soundmap/extra slots or not. It is a problem in WADMerger itself. Luckly the screenshot you posted gave enough information for me to locate and fix the problem. So expect a fixed version to be available later this evening.

Michiel
01-05-08, 22:14
http://www.trsearch.org/Tools/22/

Try this version and see if it works now.

jeffrey van oort
01-05-08, 22:22
http://www.trsearch.org/Tools/22/

Try this version and see if it works now.

Thank you Michiel. It works. You are the best;)
I do have one question, what was the problem?

EDIT*:

The program now works just fine.
However I still do not hear the sounds of firing guns, juming, sentry guns etc etc.. What could I be doing wrong? I just rip the objects from tr2 and tr3 from the disk, I have the main.sfx put in place for both but the text still appears in red in the setting. perhaps this is not good??

http://img261.imageshack.us/img261/599/redtextvb2.th.jpg (http://img261.imageshack.us/my.php?image=redtextvb2.jpg)