PDA

View Full Version : tom2PC- is there update or fix?


queo_Lita
12-05-08, 17:31
OK, so I work with the Unofficial LE (not the NGLE). And you use FexMergerer to copy objects between base files (tr4, trc). What I do is I make something using WAD merger then create playable TR4 file and copy it to my TRC file. Thing is I remember it usually didn't work, but I remember fixing it in the past. It was something with the settomb WADs. Anyway.
I believe TOM2PC is to blame since FexMerger would open the original TR4 files provided with TRLE. My question is (since I seem to recall something like that) is there a different TOM2PC (like an updated one) or anything that would build a TR4 file using a WAD.
Thank you.

snork
12-05-08, 17:59
Did I get this right ?

You use tom2pc and the .tr4 that should then be updated is not updated ? Still the old original one ?

Windows Vista by any chance ?
------------------
------------------
Btw there is a 'newer' tom2pc which is mainly to support higher limits in objects , textures etc., but that will probably not help with your problem when you are just making usual tom files and tr4 files so you can move your objects to other tr.4 files.

It is included in this download (4 files, 456 KB size) NGLE_1.0.9.zip (http://www.hotlinkfiles.com/files/1237817_mmyxq/NGLE_1.0.9.zip)

queo_Lita
12-05-08, 19:50
No, no. I create the new TR file and it's a new one with the content I need BUT it's unreadable by FexMerger.
I know it sounds dumb, but I never really went in to TRLE so I don't know about it's patches and stuff. I know people are able to produce AMAZING graphical levels on it (which is most certainly not the case with DxTRE 3D), but I simply love the Chronicles engine (which is no different really, but I have my reasons).
Thanks I'll try the NGLE's option and see if produces Fex readable file.
EDIT: I use WinXP. NGLE seems to have not fixed the problem. Hmmm ... I'll keep trying. I'll try to remember how I had fixed it before.
EDIT 2: OK, the problem is definitely with me. I tried to play the small, one room, no objects (but Lara) level that I created with TRLE and it would start loading and crash whilest loading. So I'm guessing I'm doing something wrong while making the level. I'll go over Titak's guide once again. If someone has a quick suggestion please do.
EDIT 3: OK, I tried converting original WADs and TOMs files from the ones that TRLE provides and they all do not work after I convert them with TOM2PC. OK is there something I'm forgetting about convertion? The log of TOM2PC says everything's fine, but the levels that it builds are unplayable!?!?

queo_Lita
12-05-08, 23:05
OK I FIXED IT!
I remembered there was a Tomb Raider Level manager that had it's own converter and decided to give it a try. It worked.
The TR4 file works just right. If someone else has a problem with their TOMB2PC then I guess this is a solution.
Have fun everyone!