PDA

View Full Version : Messed up my computer using stickykeys


God Horus
01-07-08, 23:31
So I was playing a TRLE level, and I had the walk key pressed (shift) and the sticky keys menu came up. I clicked settings by accident, and I think I clicked on some other things by accident.

Now, this is what happens:

in tomb4, Lara walks all the time, as though I have the shift key pressed at all times

I cannot select icons on my desktop, it just selects a whole bunch

When I try to scroll a page using my mouse, it won't work.

When I go to a new site, it opens it up in a new window (e.g, I went to TRF, new window, Tech Support, New Window, New Thread, New Window, etc)

Please help!

Titanium
01-07-08, 23:36
Have you turned off stickykeys?

If you use Vista, go to CP, Ease of Access and sticky keys. And choose the turn off option.

For XP, go to accessibility and then turn off stickykeys that way.

spikejones
01-07-08, 23:37
tehe - your shift key is permanently engaged!

FYI: after getting it fixed, try using Caps Lock to toggle the walk/run feature rather than holding shift.

Gimme minute to look for sticky keys fix. (edit: what he said^)