PDA

View Full Version : very stupid problem ...


NightWish
02-07-08, 20:14
...but bear with me because i'm blond.

You know that around the letters naming the desktop shortcut icons there is this space, thta is usiallu see through? well, I i changed the background colour of the desktop and now the colour on the icons isn't see-through! I know its not some huge problem but its really annoying! :mad: I played with the desktop settings and I think I tried everything, but I cant change it back.

Can you help me?

http://i55.photobucket.com/albums/g154/NightWish6969/paint.jpg

daventry
02-07-08, 20:23
A Friend of mine is having the exact same problem, only hers are Blue.

KC Mraz
02-07-08, 20:24
I think this'll solve it:

-Right click on the My Computer, select properties.
-Click on the Advanced Tab, then on the Settings button
-Check the box with the text "Use drop shadows for icon labels on the desktop". and click Ok 2 times.

:wve:

AmericanAssassin
02-07-08, 20:26
I had that same problem a while back, so it's not stupid at all. It's a common thing. :D

spikejones
02-07-08, 20:28
I think this'll solve it:

-Right click on the My Computer, select properties.
-Click on the Advanced Tab, then on the Settings button
-Check the box with the text "Use drop shadows for icon labels on the desktop". and click Ok 2 times.

:wve:

this is indeed the solution to that issue. without that option selected, the desktop color will show through around the icons.

NightWish
02-07-08, 20:31
I think this'll solve it:

-Right click on the My Computer, select properties.
-Click on the Advanced Tab, then on the Settings button
-Check the box with the text "Use drop shadows for icon labels on the desktop". and click Ok 2 times.

:wve:

I LOVE You SO MUCH RIGHT NOW!!!!!!! :hug: ^^^ *wants to have KC Mraz's babies* ...um.. I think its needless to say that it worked! :D

thanks again