PDA

View Full Version : Desktop icons


demonslayer
06-07-08, 20:12
i was just wondering how i got rid of the annoying colour behind my icons on my desktop, i changed my wallpaper to a really cool DMC4 one and its ruined by the colour behind these icons, anybody know how to get rid of them ?

thanks

spikejones
06-07-08, 20:18
First check:
right click my computer -> properties
advanced tab -> performance box -> settings button
scroll to bottom of list -> check (enable) the box for "Use drop shadows for icon labels on the desktop"

If that does not work:
Make sure active deskop is turned off

If neither approach above works, change the desktop color to one that matches the color of the picture.
>right click desktop
>properties
>desktop tab
>change the background color in the drop down box

demonslayer
06-07-08, 20:29
wow thanks it worked like a treat (the first suggestion) :p

daventry
07-07-08, 13:37
What is Active Desktop and my Icons are still Blue, none of your Solutions works

http://i28.************/33az9ll.jpg

spikejones
07-07-08, 16:24
active desktop is a setting to make web pages appear on your desktop. In Win 98, there were certain wall papers that automatically enabled this feature and I believe that it gave a similar appearance to what you are getting daventry.

BTW, did you apply the changes in the first method?

To configure active desktop:
>right click desktop
>properties
>desktop tab
>customize desktop
>web tab
>uncheck all boxes
>click apply