PDA

View Full Version : Glidos automatically quiting after FMV


stranger1992
26-07-08, 13:51
I cannot seem to play any FMV in tr1 after the title screen. I want to buy Glidos so I am making sure it works first. I have not put on the texture packs or audio just yet I want the basic game running first before anything.

Is it something to do with the settings? I am not sure. Here are my Glidos screens. :)

http://i158.photobucket.com/albums/t120/stranger1992/1-1.jpg
http://i158.photobucket.com/albums/t120/stranger1992/2-1.jpg
http://i158.photobucket.com/albums/t120/stranger1992/3.jpg
http://i158.photobucket.com/albums/t120/stranger1992/4.jpg
http://i158.photobucket.com/albums/t120/stranger1992/5.jpg
http://i158.photobucket.com/albums/t120/stranger1992/6.jpg
http://i158.photobucket.com/albums/t120/stranger1992/7.jpg

When I do click on laras home or new game it automatically quits and when I try to run Tr1 again it says:

http://i158.photobucket.com/albums/t120/stranger1992/pop.jpg

I have installed the preset for TR and TRUB from the Glidos site. I have a voodoorush version of tomb.exe in c:\tomb.

Please help me. :)

Larson_1988
26-07-08, 13:57
Download and post Diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) and post it in your next reply as is. :)

stranger1992
26-07-08, 15:18
Okay I have fixed it. I deleted glidos and the tombraid folder and just started it all again.

However, the audio pack won't play. I selecred Mp3 control and i checked glidos.ini and it was selected. Only things that do play are the bg loops and titles track. Perhaps...is it because i burnt an AUDIO cd using the guide on this site?