PDA

View Full Version : AoD squeeky voices problem


AODdigger
17-08-08, 12:05
Hi :p I remember somebody posting a problem like this, but I can't really seem to find the thread... Every sound in the game is with a messed up rate and it's either squeeky or like a man when Lara jumps, talks, interracts, etc.

Help? :p

PS: Patches: built 4.2 then 5.3 and then the SCU.... That's about it... I also configured it with the settings and put the best ones possible.. Still nothing :p

EscondeR
17-08-08, 15:45
1. Uninstall TRAOD.
2. Use TRRC (http://www.tombraiderhub.com/download/trrc.exe) to clean old settings.
3. Reboot your PC.
4. Reinstall TRAOD from your CDs.
5. Run Multipatcher (http://www.tombraiderchronicles.com/vista/patch.html) - this will patch AOD to v.49, the most stable one (Don't use v.52 patch)!

6. Go to Start > Run, type in "dxdiag" w/o quotes and press Enter, on Sound tab set the Hardware Acceleration slider to Basic or NO Acceleration, press OK button.

7. Run TRAOD launcher and choose Settings. Go to Sound tab and disable:

Hardware mode
EAX


Leave only Basic 3D Core audio panning mode for sound.

8. Now run TRAOD.

AODdigger
17-08-08, 18:04
Thank you, my friend, I'll do that now :wve: :)

I did exactly what you said... The problem still lives >__> Bleh, forget it...

EscondeR
18-08-08, 04:58
Run Diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) and post the report.

Post a screenshot of your TRAOD Sound settings tab also.

AODdigger
18-08-08, 10:36
I fixed it, don't worry anymore :) Thank you! :) :wve: