PDA

View Full Version : Tomb Raider Anniversary (PS2): Changing Clothes In Croft Manor leads to crash


Saphyre
17-08-08, 17:32
I have recently bought a brand new PS2 (Slim-line model) after my last one failed to read disks. My tomb raider anniversary seemed to work fine on this PS2 but after going in the croft manor and trying to change my outfit, the game hangs at a black screen. First I thought it was the disk although free from scratches and fingerprints, I cleaned it. The same result. Then I decided to try using my cousin disk on the same PS2, the same result (and on her PS2 she can change clothes fine) I am at a loss. I really hope this isn't a problem with my PS2 since Its only 3 weeks old. In Tomb Raider Legend I can change outfits in the manor just fine and its the same procedure.

Summary: When trying to change clothes in croft manor on Tomb Raider Anniversary (for the PS2) I select an outfit to change into (any outfit) and then the game will fade to a black screen and stay there.

EDIT: I think I may have found the problem. I made a brand new profile and started a new game. Then I got the killer whale bottle from the caves level to unlock the Legend Outfit. When I went to croft manor I could change into this outfit without a hang. Is it possible to get corrupt profiles on PS2?

EscondeR
18-08-08, 04:57
I think that's just a glitch, normally the game must show a message that you can't change to locked (yet) outfit :)