PDA

View Full Version : Problem with patch.


LaraCroft_fan
18-08-08, 10:55
Hi.I have one little problem.I download patch version 1.2. But when i start it,it shows this text : "An error has occurred while applying the patch.Your game may no longer function correctly.Please reinstall it before running the setup again."I can't understand it.
Can you help me ?
P.s. I'm sorry for my english but i'm 12 and i am bulgarian.I hope you can understand me. :confused:

aussie500
18-08-08, 12:22
Welcome to the forum LaraCroft_fan. :wve:

If you uninstall the game, use the TRRC (http://www.tombraiderhub.com/download/trrc.exe) to clean old settings and then reinstall and run Diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) and post the full report here one of the technical experts might be able to find the problem.

The re-released version of Legend does not require the patch as it is already version 1.2, downloaded versions from Steam and other online sources also cannot use the officially released patches as far as l know. What version was the game before you tried to apply the patch?