PDA

View Full Version : iBook problem


SteveBax
24-08-08, 12:12
Hey I have an old iBook that i use only for the internet and listening to music since it cant really do anything else :p
Anyway, my dad had it in work for a few months and when i got it back last night the battery was completely drained, so I charged it full and I started it up. It came on fine but then i got an error message saying that the date was set before march 24, 2001 and this may cause applications to act eratically so i should fix the date in the date and time preferences. The only problem is that the preferences wont open :confused: Neither will Safari, iTunes, i Chat, MSN or most other things:hea:

Also, the time and battery information and stuff thats usually on the top right of the screen has disappeared :confused:

Anyone know what to do?
Thanks in advance :)

P.S. It's running Mac OSX Panther.

Cochrane
24-08-08, 12:26
That's odd, very. What solutions have you tried so far? Did you reboot? Do any of the utility programs, most notable Console and Terminal, open? When you open any of the apps, do they give you an error message? If there is an option to get a report out of them, please use that and paste the report here.

SteveBax
24-08-08, 12:35
Yes I've tried rebooting it but it doesen't do anything and no i dont get an error message the icons just bounce once on the dock and then stop and dont do anything.

SteveBax
24-08-08, 12:50
Also I forgot to say that the keys to chnage the volume and the key to eject the disc drive dont work.