PDA

View Full Version : Youtube problem.


Assassino
02-09-08, 15:07
Hello.:)
For some reason videos on youtube refuse to play, however embedded youtube videos on here and videos on other sites do play.

It says I have Javascipt turned off or an old version of Adobe flashplayer...even though I've installed/turned it on they still refuse to play.
Confused much!

Any advice/help?
Thanks.:)

EscondeR
02-09-08, 16:52
1. Update JRE (http://java.com/en/download/manual.jsp).

2. Update Adobe Flash Player (http://www.adobe.com/products/flashplayer/).

3. Ensure you have:

cookies
Javascript
plug-ins

enabled in your browser.

4. Ensure your firewall/router (if any) is not blocking scripts/ads/media.

5. Reboot.

6. Try Youtube again.

TRF
04-09-08, 06:16
I had this problem aswell...

After updating Adobe Flashplayer to a newer version, noting that uses it runs anymore...
After using "system recovery" and put it back to the day "BEFORE" install.

It seems to do the trick... After getting the message again for updating it, did that and it worked...

It seems like more people having problems with this....



So i recomend (since it worked for me), try reinstalling the update again..

MoonSword
04-09-08, 10:47
I also have this problem, but not on TRF, on Eurosport site.
I have the impression that it happened since I updated to Windows Media Player 11, but with no guarantee. Even with the newest plugins, it doesn't work, even independently from the browser IE7 or Firefox 2/3.

Try with an alternate browser if you can.

Verify blocking rules if you run Firefox/No Script for example.

EscondeR
04-09-08, 11:09
Check this:

4. Ensure your firewall/router (if any) is not blocking scripts/ads/media.

Assassino
05-09-08, 14:43
1. Update JRE (http://java.com/en/download/manual.jsp).

2. Update Adobe Flash Player (http://www.adobe.com/products/flashplayer/).

3. Ensure you have:

cookies
Javascript
plug-ins

enabled in your browser.

4. Ensure your firewall/router (if any) is not blocking scripts/ads/media.

5. Reboot.

6. Try Youtube again.

Done all that several times [since it took me so long to reply] and it hasn't worked, turned my firewall off and tried...hasn't worked either.
I have cookies filtered at a medium level, should I lower it further?

EscondeR
05-09-08, 15:28
Try flushing your browser cache and cookies.