PDA

View Full Version : PS3/ PSN/ internet connection question!


Dixie
17-10-08, 03:21
I got my new (refurbished) PS3 today. I was trying to set up the internet connection, but it won't let me for some reason.

I went to Internet connection settings.

It said to select a setting method. I put "Easy".

Then I chose "Wireless" connection.

Then it scanned for a connection, and my network came up. I selected it.

This is where it got confusing...

A screen came up that said "WLAN Security Setting" I chose none, just because I have no idea what that means.



If it helps, I keep getting this message:

"A connection to the access point could not be established. Check the security settings for the wireless LAN. (8013013E)"


PLEASE HELP! :(

Kento
17-10-08, 03:27
When a friend did it for me he told me that he had to disable the security settings of my router ( those which avoid your neighbor from stoling your bandwidth ) so the PS3 could conect to internet .
Let's wait for someone who can explain us how to do that :) .

Dixie
17-10-08, 03:30
When a friend did it for me he told me that he had to disable the security settings of my router ( those which avoid your neighbor from stoling your bandwidth ) so the PS3 could conect to internet .
Let's wait for someone who can explain us how to do that :) .

The strange thing is, I didn't HAVE any security on my router until a few months ago (when I realized my bandwidth went beyond the walls of my house).


But, yes. Let us wait.

spikejones
17-10-08, 04:20
so you need to choose the option on the PS3/PSP (w/e device it is) that corresponds to the security settings you have on your router. (either WEP or WPA) Then you need to enter the encryption key that is needed to connect.

you can check the encryption type and key by logging into the router from a PC in the following manner (mind you the PC has to be on the same network, and should generally be connected by wire if at all possible).

1. open web browser
2. enter the following into the address bar (w/o quotes): "192.168.0.1"
(*or whatever the default gateway address is) Then press enter
3. enter the user name and password
4. go to wireless setting section
5. go to the security sub section
6. check the encryption type
7. check the key (in the event there are multiple keys, choose the one that is active, which is generally denoted by a radio button)
8. log out of the router by closing the browser
9. enter the gathered information into the playstation

*to find the default gateway if it is different from above:
1. go to start
2. go to run
3. type the follwing without quotes: "cmd" (press enter)
4. in the window that appears, type the following without quotes: "ipconfig" (press enter)
5. look at the number beside the word "default gateway"
This number will be the address you enter into the address bar in your browser

Dixie
17-10-08, 04:34
I'm on a Mac but it appears to be the same process. I typed in the address and a thing popped up asking for a name and password. The thing is, I don't know what username and password it is looking for. (?)

spikejones
17-10-08, 06:31
if it has not been changed from the default, you can gather that information at the manufacturer's website or look on the bottom of a netgear router (if you have netgear) for linksys it is usually in the manual that comes with it.

for linksys the default (for all devices) is:
username: (blank)
password: admin

for netgear i believe it is:
username: admin
password: password

if you can find the default passwords, but they do not work (meaning someone has changed it and did not tell you what it was) you can reset the whole thing to factory settings by pressing the reset button on the back/bottom of the wireless router. doing so will clear the current security settings though, and they would have to be redone after successfully logging into the router.

Dixie
17-10-08, 15:33
Should the person that set my security settings (requiring a password to join the network) know the username and password?

spikejones
17-10-08, 17:59
yes they should actually. but iv'e seen in the past where the ISP people have come out to setup the security and didn't leave the encryption key or password with the people. When that happened and the person got a new computer, they were unable to log into their own router (and was clueless about configuring a router). So I had to come out a restore everything for them.

If you tell us what specific wireless router you have, we can most likely link you directly to an online version of the configuration manual that will tell you where you need to go to get that information. (and should also include the default password/username).

EscondeR
17-10-08, 18:21
^ All true :)
You can also use that tiny Reset button on your router (must have one) and drop all settings (including the login and password AFAIK) to the default ones.
But knowing the exact router model will surely help.

Dixie
17-10-08, 21:42
EEP! Something happened! I used "admin" for the username and typed in one of the many passwords used on our computers, and it went through. So I'll try to navigate through this with the steps you gave me now!


Do I need to enable WEP?

EDIT 2: OK, I used one of the numbers from the bottom of my router (MAC # I think it was) in the WEP thing in setup, and I think it went through, because it usually gives me an error message after that but this time it went to "IP Address setting. Automatic, manual, or PPPoE?

EDIT 3: I make it all the way to the "Test Connection" part and hit my next problem. After the test, it shows this:

Connection test is completed.

Obtain IP Address Failed
Internet Connection -

The connection to the access point timed out.


HELP!

Yet another edit: I think I need the WPA Key. Where would I find that?

spikejones
18-10-08, 01:31
oi vey... all you needed to do was look at the WAP or WEP key is all. there was no need to change ANY thing.

please do as suggested earlier and provide the exact model wireless router you have so that we can help you to get everything straightened out. For starters it would be best to go ahead and hold down the reset button so that it gets back to factory settings.

at which point, anything that is wireless should be able to connect with OUT an encryption key, and the password should be reset to default as well.

im guessing you have netgear since you said the username was admin.

please also describe your connection type and network arrangement. what connects to what? a picture would be helpful if you can make one in paint. label each device please.

Dixie
18-10-08, 01:39
But I can't FIND either of those.

Here is exactly what I did:

Home Page.

Went to "Wireless"

It shows SSID, channel, authentication, and "passphrase".


I clicked on every page of this thing, and the only time either of those terms showed up was when it asked to enable/ disable WEP.

EDIT: (After I saw your edited post) Remember I'm technology-challenged ok? I think I have a really old router or something because I looked over the entire thing and couldn't even FIND a reset button.

I also don't think it is a netgear. It says "DI-524" if that's any help...

I'm thinking I might just have an extremely outdated router.

spikejones
18-10-08, 02:17
that would actually be D-Link wireless router.

look at this page:
http://support.dlink.com/emulators/di524/h_wireless.html

does your setup look like that?

Dixie
18-10-08, 02:32
Yes it does! (Though without the WPA option)


EDIT: Actually, there is no "security" thing on mine. On authentication the options are Open system, share key, and WPA-PSK.

spikejones
18-10-08, 02:55
okay then.. what is it currently set to?
(WEP and WPA-SPK are two completely different types of security)

you need to note which one of those is selected,
then you need to look in the passphrase/key box and copy that text.


are you still able to connect to the internet with your router? it sounded as though you messed up the connection when you were talking earlier.

Dixie
18-10-08, 03:13
Yeah, I fixed it quickly though. I'm actually on my laptop right now so I'm assuming everything is working fine. It's set on WPA-SPK. I know the passphrase for that, and that's what I used when I tried setting up my playstation. Let me try it one more time and get back to you.


Nope. Tried the passphrase when it asked for the WPA-SPK key and it didn't work. I got the same message saying it couldn't connect to the access point.

spikejones
18-10-08, 03:18
now im not familiar with playstations and what not myself, but I don't know if they support WPA-SPK or not. Generally WEP is the most widely used/supported type of encryption. So if you have the option to enable WEP, I would suggest to use that if the PS does not support WPA-SPK.

Dixie
18-10-08, 03:23
On the security screen it has WPA-SPK/ WPA2-PSK as an option, which I selected. Then it asks for WPA key, and I put in the passphrase.