PDA

View Full Version : AoD Install Error (1305)


Natey168
13-11-08, 14:07
I've tried to install AoD three times, and every time at around 42% I get an error message saying that I'm missing a file.

http://i77.photobucket.com/albums/j67/Natey168/aoderror.jpg

Every time I press Retry, it goes up one percent and gives me the same error. When I press cancel, it says this:

http://i77.photobucket.com/albums/j67/Natey168/aoderror2.jpg

I looked in the 'D:\Data\Audio' folder, and I found the file it's asking for, so it's obviously not missing...

http://i77.photobucket.com/albums/j67/Natey168/aoderror3.jpg

I've installed it before and it worked.. Anybody know what the problem could be, and how to fix it?

Lavinder
13-11-08, 15:39
Make sure you disk is clean and that it has no scratches on it - when you have cleaned your disk and it still does not work then you may have to clean the laser of your dvd drive or buy a new one.

EscondeR
13-11-08, 16:10
Use Laser Lens Cleaning CD and if this helps not, try your TRAOD disc on some other drive. If another drive reads the disc it's your drive issue, if not - then the disc itself is going to leave the ghost.

Natey168
13-11-08, 16:41
*facepalm* Why did I not think to do that? Yeah, so..I cleaned off the back, and now it's working. Thanks. I feel so stupid. :p