PDA

View Full Version : Inserting Special Characters


Croft_Original
19-11-08, 11:09
Does anyone know how to insert special characters in a post or profile?

Thanks,
Croft.

EscondeR
19-11-08, 12:00
Use Start > Programs > Accessories > Service > Charset viewer :)

Croft_Original
19-11-08, 14:34
I've got start>programs>accessories but I can't find service?:confused:

Thanks,
Croft.

grayfox360
19-11-08, 14:46
Microsoft Office Word > Insert > Symbol

You can choose Font as (Normal Text) to find many Special Characters :)

shanqz
19-11-08, 15:11
Does anyone know how to insert special characters in a post or profile?

Thanks,
Croft.

its

Start>All Programs>Accesories>System Tools>Character Map

:)

Punaxe
19-11-08, 15:15
Or, regardless of language etc: Start > Run > charmap

Croft_Original
19-11-08, 15:25
its

Start>All Programs>Accesories>System Tools>Character Map

:)

Thanks, this one works:D Trouble is I can't find the character I need:hea: I suppose I should have just asked: How have other forum members managed to put gender symbols onto their profile?

Croft.

shanqz
19-11-08, 16:39
Thanks, this one works:D Trouble is I can't find the character I need:hea: I suppose I should have just asked: How have other forum members managed to put gender symbols onto their profile?

Croft.

refer to this below.....

make sure to select Advanced View

Character set: UNICODE, Group by: UNICODE SUBRANGE, and in the Group By window, select SYMBOLS AND DINGBATS

u can try changing the fonts if u dont find the gender symbols, this one is Arial and it has those symbols.....some fonts might not have those.....:)

http://i34.************/biqtk6.jpg

Croft_Original
19-11-08, 18:22
refer to this below.....

make sure to select Advanced View

Character set: UNICODE, Group by: UNICODE SUBRANGE, and in the Group By window, select SYMBOLS AND DINGBATS

u can try changing the fonts if u dont find the gender symbols, this one is Arial and it has those symbols.....some fonts might not have those.....:)

http://i34.************/biqtk6.jpg

Thanks, I've found it :) unfortunately, when I paste it into my profile, I get a square not the symbol I've chosen.:confused:

Croft.

shanqz
19-11-08, 18:32
^ use Internet Explorer, right click anywhere, and select Encoding>More>Unicode OR Encoding>Unicode (if u already have that option in there) and then ur problem should be solved! :)

but if other people dont turn on this option, they will not see ur symbol, they will just see a square

Croft_Original
19-11-08, 18:52
^ use Internet Explorer, right click anywhere, and select Encoding>More>Unicode OR Encoding>Unicode (if u already have that option in there) and then ur problem should be solved! :)

but if other people dont turn on this option, they will not see ur symbol, they will just see a square

Thanks:) but even if I do this I still get a square, I think I'd better give up.:hea:

Croft.

Punaxe
19-11-08, 18:57
Do you get the square in the text field where you enter it, or when you look at it later on in your profile? In the first case, try just saving the changes anyway and see how it comes up in your profile. In the latter case, try copying the symbol you need from another person's profile.

Croft_Original
20-11-08, 10:48
Do you get the square in the text field where you enter it, or when you look at it later on in your profile? In the first case, try just saving the changes anyway and see how it comes up in your profile. In the latter case, try copying the symbol you need from another person's profile.

I just tried this and it gives me a &:confused:I didn't choose & BTW as I'm not a &;)
How do I copy a symbol from another persons profile?

Thanks,
Croft.

EscondeR
20-11-08, 11:09
^ That doesn't mean you haven't inserted the proper symbol, if you use codes and the symbol is not properly displayed on your PC some fonts may be not installed locally or language settings are not set to use Unicode (as it was mentioned). Therefore better use Charmap as it was recommended as you always see there what you'll get in the browser/text editor/etc :)

Croft_Original
20-11-08, 14:08
I've used Charmap which didn't work; and I've tried the other suggestions without success. Copying a symbol from another person's profile is the only suggestion I haven't tried because I don't know how to do it.:)

Croft.

quarrystile
20-11-08, 17:50
:) Not sure which one you want, but ....copy and paste whichever one you need :)


♂ Male

♀ Female

I hope this helps :tmb:

Croft_Original
20-11-08, 18:28
:) Not sure which one you want, but ....copy and paste whichever one you need :)


♂ Male

♀ Female

I hope this helps :tmb:

Thanks but...you guessed it; it still comes out as a square and, after saving the changes, as & :hea:

I think I really will have to give up this time or either me or my PC will be bald.:o;)

Croft.

aktrekker
20-11-08, 23:31
I can see the symbols just fine. It must be your browser encoding. I'm using Firefox and the encoding is set to Western (ISO-8859-1). Try that and see if it works.

Besides, even if you can't see it, other people can.
The & that you see is just how the browser displays characters that are not in the current character set. The & is followed by the numeric code of the character. Using that number you could try to look it up in your font to see if it is there.

Croft_Original
21-11-08, 19:29
Thanks for the suggestion but I tried Firefox a while a go and had problems with it, not keen on trying it again. Maybe I'll just get myself an avatar and stick it on there. Or maybe I'll just have to use a symbol totally unconnected with gender and become the artist/raider formerly known as...:mis::)

Croft.