PDA

View Full Version : Double your framerate on pc (ati users)


abraham
23-11-08, 01:57
Ok i havn't tried yet but there is a thread on Guru3d that is swamped with Tomb raider Underworld Demo being laggy with AA turned on and they found the answer to fix it.

All you have to do is rename the demo to trl.exe or Oblivion.exe. It should work just like that.

I havn't tried it yet though. But it should work, especially on Ati 4870x2 users:)

EDIT: IT WORKS!! oh wait i disabled adaptive AA. that fixed it.

irjudd
23-11-08, 03:38
Hmmmm... We'll see about that.

abraham
23-11-08, 11:14
Well renaming it to trl doesn't work, its for crossfire users! anyway i wonder if Nvidia users can AA planes(trees,plants,grass) like ATI users?