PDA

View Full Version : Cannot open iTunes 6.0.2 - please help me! I'm desperate!


Sifo-Dyas
01-05-09, 13:22
Hey

I just bought a new iPOD and I installed iTunes 6.0.2. But upon trying to open it, I get the following very annoying error message which doesn't allow me to access the program iTunes.

The file iTunes Library.itl is unreadable because it was created with a newer version of iTunes.

What on earth does this mean? I simply installed iTunes and nothing further. Would it be possible that installing iTunes from a disc of my previous iPOD causes problems with using my new iPOD, please?

Please help me! I thought I could finally listen to music again and so far: nothing! :(

Thanks!

Bye for now

Fish.
01-05-09, 13:25
The problem is because the file you're trying to open was made with a newer version of iTunes than you're using. I suggest updating to iTunes 8.1 (http://www.apple.com/itunes/download/), then trying it.

Sifo-Dyas
01-05-09, 13:53
Thanks! I'll try that. I just tried it a couple of times again and now I don't even get an error message at all. It just doesn't open. Maybe my computer is thinking: "Jesus, man! I just said what the problem was. I'm not gonna repeat myself again! LOL! :D

But I'll try your option and hopefully it'll work, ok?

Thanks!

Bye for now

Sifo-Dyas
02-05-09, 15:33
Ok - I downloaded iTunes 8.1 but now I get something fár more sinister! :o

I get the error message: De systeembeheerder heeft het systeem zodanig ingesteld dat deze installatie niet kan worden uitgevoerd.

In English this means that the system administrator has arranged the system so that this installation cannot be executed.

What does this mean, please?! :(

I mean: This is my own personal computer. i'm the only one who uses it. There is no one other than me and I am the administrator. I mean: I can install/delete/alter all the other programs - only iTunes is giving me a hard time.

Please help me - I'm quite desperate. I have just spent more than one month copying songs from my CD's to my hard disc. :(

Thank you very much,

Bye for now

EscondeR
04-05-09, 06:01
Check if you have DEP (http://www.tombraiderwiki.com/index.php/DEP) active and disable it. Then run installation again.

Sifo-Dyas
04-05-09, 16:48
Hey

Thanks for all the help. I still don't know what the problem is, but in the mean time it's been solved. I suppose fractions of this program still in the register might have triggered the problem; I don't know.

Well - like they say in "The Matrix Reloaded": People don't care how things work as long as they work! LOL! :D

Thanks though,

Bye for now