PDA

View Full Version : Harry Potter Prisoner of Askaban PC Trouble


Gamd1011
01-05-09, 22:39
I'm Pplaying on Vista 32-bit.
and I have already tried this method

http://support.ea.com/cgi-bin/ea.cfg/php/enduser/std_adp.php?p_li=&p_sid=3VcfWKwj&p_sp=&p_faqid=14357&p_iid=0&p_created=&p_prod=&p_cat=&p_cv=&p_pv=&p_prods=&p_cats=&prod_lvl1=&prod_lvl2=&prod_lvl3=&cat_lvl1=&cat_lvl2=&cat_lvl3=&p_hidden_prods=&p_search_text=&p_new_search=&p_accessibility=&p_page=&p_lva=14357&nextlink=

But it didn't work:hea:

here's the error message I get with compatabilty mode activated (XP Service Pack 2)

No Label

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 3649 MHz with 1023MB RAM
Video: NVIDIA GeForce 8400 GS (8250)

Negative delta time!

History: UGameEngine::Tick <- UpdateWorld <- MainLoop


EDIT: Oh I also forgot that I tried deleting the games ini file and that doen'st work either.

TR cheatfinder
02-05-09, 09:56
Check your PC for updates.

aussie500
02-05-09, 13:58
Exactly what type of processor do you have Gamd1011? It could be a problem with a dual-core processor. Try running it under Windows 98/Windows ME compatibility mode. You could also try manually setting the affinity for the HPPOA.exe to a single processor once you have started the game assuming you can get it to start.

EscondeR
04-05-09, 06:04
You could also try manually setting the affinity for the HPPOA.exe to a single processor once you have started the game assuming you can get it to start.

To do:

Press CTRL+ALT+DEL when the game is started.
Go to Processes tab.
Right click HPPOA.exe and select Set Affinity.
Set affinity either to CPU0 or CPU1, but only one at a time.