PDA

View Full Version : TR4 Times Exclusive Install problem


rr_carroll
03-05-09, 22:44
I'm using WinXP SP3. When attempting an install of the Times Exclusive level, I got:

An error occurred during the move data process: -113

Component:
File group:
File: C:\DOCUME~1\RICHAR~1\LOCALS~1\Temp\WZS18.tmp\data1 .hdr


As old Tech Support threads suggest, I changed the compatibility of the tr4_time.exe file to Win 98/ME. I still get the same message. Appreciate help. :)

aussie500
04-05-09, 05:30
l have XP service pack 3 as well, installed fine for me if l let it go to the default folder, gave the error if l tried to put it elsewhere.

EscondeR
04-05-09, 05:36
Do you have DEP (http://www.tombraiderwiki.com/index.php/DEP) enabled? If yes, disable it and try again in Win98 compat. mode.

rr_carroll
04-05-09, 20:34
I've been trying the default folder, and DEP has had "noexecute=AlwaysOff ". To be all belt & suspenders, I edited so it says NoExecute, and removed the space after AlwaysOff (as well as the space after the quotes around the system name in the previous phrase of the line). Compatibility was already Win98/ME. Same -113 result.

As an experiment, I did two things differently: I set compatibility to Win95, and I ran the install to completion from inside the compatibility test. Install was successful. So one or both of those things fixed it.

BTW Esconder, your DEP Wiki says to choose System\Additional Settings... With my XP, I had to select System\Advanced... I'm using Dell's WinXP Media Center Edition.

Thank you both for your help.

EscondeR
05-05-09, 04:53
Thanx, fixed :tmb: