PDA

View Full Version : Tomb Raider II music issues after Win XP/Vista patch


alex_tr
07-06-09, 20:59
I was unable to find a thread dedicated specifically to the Tomb Raider XP/Vista patch. Sorry if I have missed it. Anyway, I believe my problem is patch-related. I install Tomb Raider II game from the original CD, then I install the patch on it. The patch copies CD audio to the game folder. Game launches with music. However, when during level play the music interrupts (i.e. Lara goes underwater), it does not resume again. At all. Not even after I quit to the main menu. In order to get the music working again a game restart is required. I have this problem on two computers desktop and a laptop. Both computers have sound card Realtek ALC888. Both computers run Professional Edition of Windows XP Service Pack 3.
So this is my problem. I am sorry if someone has already asked it before.

Thank you for the support.

EscondeR
08-06-09, 05:31
1. Do you mean THIS (http://www.tombraiderforums.com/showthread.php?t=139425) patch?

2. Does the game run well when installed from the disc and only Multipatcher (http://www.tombraiderchronicles.com/vista/patch.html) applied?

3. Run Diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) and post the report.

alex_tr
08-06-09, 08:59
No, I meant not "this" patch, but the MultiPatcher. It copies the CD audio to the game folder. But I knew nothing about the patch you spoke of. I'll try it first and see if I'll have the same problem with it.

EscondeR
08-06-09, 09:23
Actually the latest version of the patch I'm addressing you to is included in Multipatcher and must work glitchless. Therefore it may be better for you to run Diagnose.exe and post the report.

Mind that you won't hear any sounds except "bubbles", frogman sounds and harpoon shots underwater. But after you come out sound/music must be resumed.