PDA

View Full Version : Demo Trouble


toughraid3r37
09-06-09, 20:59
Hey everyone,
I dont have tomb raider 3 anymore which made me so sad. So i found these demos available at stella's tomb raider walkthrough site. One of them is you play the whole level of India :D. The trouble is i downloaded a patch for it that would not stop the demo halfway through the level. Only the patch didnt work.. :confused:. Does anyone understand me? I downloaded the patch and played the demo but it still cuts off the game no more than halfway through the level :hea:. Please help me :(

Explorer
09-06-09, 21:53
Your talking about the patch that allows you to continue playing the entire India level?

Try this (http://www.tombraiderchronicles.com/cgi-bin/downloads2/dl.pl?ut_tr3_tr3indiapatch) version, and see what happens.

toughraid3r37
10-06-09, 02:21
I tried that but the same thing happened. It keeps telling me this (it was hard to catch this on the screen lol):

http://img199.imageshack.us/img199/1294/49504776.jpg (http://img199.imageshack.us/i/49504776.jpg/)

rr_carroll
10-06-09, 04:21
Did you install the demo first, then run the patch? If not, there's no tomb3.exe to find.

pneboy
10-06-09, 17:10
shouldn't this be in the tech forum bit

Explorer
10-06-09, 17:54
Presumably toughraid3r37 has the problem sorted?

toughraid3r37
10-06-09, 23:13
^No it still didn't work :(

rr_carroll
11-06-09, 01:48
I tried to install the demo myself, but the installer says it's trying to install Fraps 2.8.4?!?! I have 2.9.8 installed (registered).

Mona Sax
11-06-09, 18:30
Moving to Tech Support...

Sega Saturn
11-06-09, 21:16
Is patch in the folder where Tomb Raider III demo is installed? If it isn't, that's the problem.

rr_carroll
13-06-09, 19:19
OK, I deleted some old setup.exe files that Fraps "helpfully" left on my drive, and now the install works. The game would not run on my Windows XP until I set Program Compatibility to Win98/ME. I played up to the first tiger and died. How far should I get?

BTW, using a save crystal locks the game - Lara just stands there with her braid waving, and pretty soon a demo run starts. The keyboard and mouse do nothing; I have to use CTL-ALT-DEL. Does anyone know why save isn't working?

EscondeR
14-06-09, 08:03
^ Well, AFAIK demo was not supposed to have saving ability. You can run through one not-so-tough level w/o it anyway :)

toughraid3r37
15-06-09, 03:41
so how did you get the whole level to work yet. I didn't :( ^^