PDA

View Full Version : No smileys in Windows Live Messenger


Sega Saturn
22-06-09, 14:55
Suddenly the smileys won't display! Not even default ones.
I haven't been messing with the settings, suddenly they won't just appear.

jamieoliver22
22-06-09, 15:50
Go to Options > Messages > and tick "Show Emoticons". You may also want to tick "Show custom Emoticons" too for custom ones to appear.

Sega Saturn
22-06-09, 16:35
Go to Options > Messages > and tick "Show Emoticons". You may also want to tick "Show custom Emoticons" too for custom ones to appear.

Thank you they're back. :D
It's still a mystery why they auto-disabled themselves. xD