PDA

View Full Version : Animation Help on my Move


TombRaider4444
03-08-09, 01:30
Hello. So I made a good pole rope based off the scribberz one. So basically it's mapped out like this



328 = main hanging from pole rope

xxx = fall by letting go of ctrl

329 = start swinging by alt and thats all good etc

xxx = climb up and jump off pole thats all good

xxx =
now this is where the problem occurs while the animation of lara works as she turns around and jumps off in the opposite direction so she can catch a previous pole or get back onto a ledge 50/50% works. The 50% bit that works is it's linked up to The Ledge control TREP animations. The 50% not working is lara wont grab while shes jumping:( If someone whos out theres thats not looking to steal the anims please have a look at it or something or can some one help me.

Kapu
03-08-09, 02:18
he 50% not working is lara wont grab while shes jumping:( If someone whos out theres thats not looking to steal the anims please have a look at it or something or can some one help me.

Very easy solution. In Animation Editor, open up the animation that comes before Lara is jumping. Then in Edit AnimCommand, add Comand 3. I think that's it...

TombRaider4444
03-08-09, 02:46
Very easy solution. In Animation Editor, open up the animation that comes before Lara is jumping. Then in Edit AnimCommand, add Comand 3. I think that's it...

Only problem is when your on a ledge it uses the same animation and she will grab but on the pole rope I linked it to the same beginning as the ledge one.;)

Edit: It works!! Thank you. What can I do in return Yippie!!