PDA

View Full Version : Disabling animating collision


badboy70
09-08-09, 14:26
Hey, how do I disable the collision for an animating object?
I know strpix does statics.
In wadmerger there's a collision button in the animation window, but it's greyed out (the disable collision(animation) one)

Titak
09-08-09, 16:18
Doesn't it become active when you select the object (in the left hand window) you want to enable/disable the collision of?

FexAnim can also adjust collision for animating objects. It only works with TR4 files though, not wads. So you should also get TRUpdate, a little programm with which you can transfer the new collision data in the TR4 into the wad. ;)
Fexanimis mentioned in my tutorial on adding collision to objects (http://www.tombraiderforums.com/showthread.php?p=3746514#post3746514).

TrueRaider
09-08-09, 16:48
If the object is in an ANIMATING slot, you could use any slot between 13 and 16 as they have hardcoded disabled collision.

badboy70
09-08-09, 17:01
At both, thanks, I solved it.
I can't believe I missed that button in wadmerger :p