PDA

View Full Version : wierd bug with the greatest raids collection


cm2436
14-12-09, 18:45
Hi,

I have this wierd bug on all the games on the greatest raids collection.
It happens whenever I grab onto a ledge...seemingly at random Lara will just let go of the ledge, happening more often while I'm shimmying across.

I've tried everything to remedy this but it seems that the action input isnt functioning properly...I've tried this on another computer and the same thing happens...Lara will just let go of the ledges at random even though I have the action button firmly pressed in.

Any ideas?

Thanks

tlr online
14-12-09, 18:47
Welcome aboard. Someone should be along shortly with some advice. :wve:

Dustie
14-12-09, 19:31
What about Tomb Raider games from their original releases, not from Greatest Raids?...

tomee
14-12-09, 19:32
Did you hold the action button or just hit it?

EscondeR
14-12-09, 19:33
Run TRCheck (http://www.tombraiderhub.com/download/trcheck.exe) and post the report here.

Moving to the Technical Support section...

gidierre
14-12-09, 20:26
to me it just seems another instance of the very same issue I addressed here:
http://www.tombraiderforums.com/showthread.php?t=147612