PDA

View Full Version : Options of my computer screen are blocked - what to do, please?


Sifo-Dyas
21-08-10, 09:01
Hey

For a period of two years I have had a 27" Samsung SyncMaster 275T computer screen. I never had any problems whatsoever ... until recently. :(

I bought the DVD of the first season of The Wire and I noticed that - at the top of the screen - there was a broken line of white, flickering dots. Very annoying whilst trying to watch this otherwise impeccably awesome show. :hea:

I don't know whether this is with ALL DVD's of The Wire: Season 1 (if anyone out there noticed this too, please tell me), but I wanted to adjust the position of my computer screen so I wouldn't have to watch those white flickering dots anymore.

Then I noticed that I couldn't. The option "Image Lock Auto Adjustment" was in grey and not in white and thus not available. I tried everything but failed each time. :yik:

So - I ask you all computer wizards - what can I do to get ALL the options of my computer screen, please? I'm quite desperate here ... :cln:

many thanks in advance,

Bye for now

aktrekker
21-08-10, 09:37
According to this article (http://www.extremetech.com/article2/0,1558,2169573,00.asp) video playback is where it has problems. It works best with 720p output. It had some problems (artifacts - like your white pixels) with 1080i.
The article suggests using your PC for video playback as that will provide more options for fixing the image.

Sifo-Dyas
28-08-10, 20:42
According to this article (http://www.extremetech.com/article2/0,1558,2169573,00.asp) video playback is where it has problems. It works best with 720p output. It had some problems (artifacts - like your white pixels) with 1080i.
The article suggests using your PC for video playback as that will provide more options for fixing the image.

Yes, I read it too. Thanks for your support, sir. But how do I make the change, please? How do I change the 1080i to 720p output? Is it somewhere in the screen options or in the video options? :)

Again, many thanks! :)

Bye for now