PDA

View Full Version : Official Lost Flash Game


Henhead
21-08-05, 13:13
Click < < < HERE > > > (http://i-am-lost.com/) If you want to play Lost, you start off on the beach in the middle of the plane wreckage.

I have not gone that far, so I am not sure if it will give away to many spoilers of the 1st series.

The official Lost website is < < < HERE > > > (http://abc.go.com/primetime/lost/) itís got some desktops and such

Enjoy...

http://www.tombraiderforums.com/images/smilies/wave.gif

Kay
22-08-05, 01:49
I'm playing. But i'm frightenend that something will pop out and scare me! :eek:

Gabi
22-08-05, 11:06
Cool. http://www.tombraiderforums.com/images/smilies/thumb.gif

Are there any instructions on how to play? I have attached the rope to a palm tree (tried it out just for the fun of it) and now I can't get it off again.

burninglight
22-08-05, 11:48
gabi you have to use the metal on the wire afterwards. from there i am stuck

Kay
22-08-05, 11:56
I'm already stuck..all i have is a transceiver, medicine and handcuffs. hmmm.

Gabi
22-08-05, 12:14
Originally posted by burninglight:
gabi you have to use the metal on the wire afterwards. from there i am stuck Hi Mattioz, long time no see http://www.tombraiderforums.com/images/smilies/wave.gif

Do you mean to cut it off? You see, I just want it back because it is no use on that palm tree anyway. And what about the white bottle that pops up under one of the trees - I can't pick it up. :confused:


@K: I'm afraid I can't help you atm. I am stuck myself. Hopefully someone will come along soon and help us out.

Burninglight is usually quite good at that. http://www.tombraiderforums.com/images/smilies/tongue.gif

[ 22. August 2005, 13:18: Message edited by: GABI ]

Kay
22-08-05, 12:37
No worries! I'm doing pretty okay now, thanks Gabi. http://www.tombraiderforums.com/images/smilies/smile.gif

thesmallprint
22-08-05, 13:00
Anyone know what to do after getting the battery?

Gabi
22-08-05, 13:17
Battery??? http://www.tombraiderforums.com/images/smilies/yikes.gif
What battery? :confused:

thesmallprint
22-08-05, 13:26
After you complete something (can't remember what it was now) an area opens up behind the wires etc. And there's a battery in a safe thing.
It doesn't matter now, because I finished it http://www.tombraiderforums.com/images/smilies/jumper.gif :D
http://i6.photobucket.com/albums/y229/the-small-print/lostfinish.jpg

Gabi
22-08-05, 15:20
Congratulations!!!

I am still stuck. :(

thesmallprint
22-08-05, 15:24
Why thankies http://www.tombraiderforums.com/images/smilies/smile.gif
Where abouts are you?

Gabi
22-08-05, 15:46
Here:

http://img.photobucket.com/albums/v506/Gabicats/Lost1.jpg

I found this white bottle (just poking up above my inventory), but I cannot pick it up and I do not know what else to do with it.
Somehow I am getting the feeling that I have missed something earlier....... :rolleyes:

Any hints? http://www.tombraiderforums.com/images/smilies/privateeye.gif

Kay
22-08-05, 15:53
You can't do anything with the bottle.
You need to attach the wire to a tree. And the metal too.

Gabi
22-08-05, 15:57
Oh!

Thank you!! http://www.tombraiderforums.com/images/smilies/smile.gif


Edit: What on earth is a "bottle rocket"??

[ 22. August 2005, 17:09: Message edited by: GABI ]

Kay
22-08-05, 16:05
Your welcome. http://www.tombraiderforums.com/images/smilies/smile.gif

I'm stuck with the battery now :rolleyes:

Henhead
22-08-05, 17:35
LOL. All I have is the handcuffs, medicine and the transceiver. It took me ages to find my way back to the plane wreckage from the forest!!!!

Then it went all dark and can only see with a flashlight! Then I gave up!

thesmallprint
22-08-05, 17:37
@ Gabi: I'm not sure really, but you can use it near that bottle you found.

@ K: You can't use the battery. But I think after you find it another area opens up, so have a look around. I think its near the area with the Watership Down book.

[ 22. August 2005, 18:39: Message edited by: thesmallprint ]

Henhead
22-08-05, 17:44
Had another go, still stuck, only seen 3 screens and I'm sure I have tried and hovered over everything.

Donít tell me what I am missing but is it obvious?

Henhead
22-08-05, 17:47
Watership Down book!!!!

I aint even scrathed the surface yet!!!!

_Mica_
22-08-05, 18:04
Where is the Battery? :confused:

Gabi
22-08-05, 18:33
LOL, I'm glad to see that I am not the only one that gets stuck.
I tried to explode the bottle or to shoot it up to open a hole somewhere (I mean it is a "bottle rocket " after all!!!! :rolleyes: ), but to no avail.
So I am still stuck.

Good luck to everyone (including myself).

Btw. I am grateful for any hint, but no real spoilers, please. http://www.tombraiderforums.com/images/smilies/tongue.gif

Henhead
22-08-05, 18:44
Doh... Just found the beach!!!

Kay
22-08-05, 18:44
Gabi, i never actually noticed the bottle rocket do anything, explode etc. . But you should place it somewhere near the white bottle http://www.tombraiderforums.com/images/smilies/smile.gif

@ thesmallprint. Yeah i've got to the other area, of the beach, but you can't do anything there. Does this mean ive finished? Nothing else for me to do i don't think.

thesmallprint
22-08-05, 20:42
K, did this:
http://i6.photobucket.com/albums/y229/the-small-print/lostfinish.jpg come up? Because otherwise I don't think you have.
I would tell you how it finished, but I don't to spoil it for others. If you want to know, PM me.

[ 22. August 2005, 21:44: Message edited by: thesmallprint ]

Kay
22-08-05, 20:54
haha no..that didn't come up :rolleyes: . Guess i'll keep trying

burninglight
22-08-05, 21:35
I have just done it with a couple of items to spare

Gabi
22-08-05, 21:49
Well done. http://www.tombraiderforums.com/images/smilies/thumb.gif

Well, I am still stuck. Collected some Eucalyptus though. (I wonder if I'll catch a cold later... http://www.tombraiderforums.com/images/smilies/whistle.gif )

I have quite a few items: an axe, a bottle rocket (whatever that is :rolleyes: ), some medicine, handcuffs, a transceiver and the aforementioned eucalyptus. I have used the cables and the piece of metal to make a kind of areal on a palm tree.
Now I am trying to deposit the bottle rocket somewhere near that white bottle I found earlier, but it always pops back into the inventory.
I have also tried to chop some trees down (even though I am not quite sure what for - just thought that was the whole point of having an axe :rolleyes: ), but again: no luck.

So could somebody, please, give me another hint?

http://www.tombraiderforums.com/images/smilies/wave.gif

burninglight
22-08-05, 21:53
put it in the bush in the bottom right corner, the axe has no use

Gabi
22-08-05, 22:27
Thanks, Mattioz.

But it won't go there. :confused:

Unless, of course, I am in the wrong scene.

Have a look, please. Is this the bush http://img.photobucket.com/albums/v506/Gabicats/Lost2.jpg you're talking about?

burninglight
22-08-05, 23:22
yeh i was messing around clicking around there and it worked for me. it managed to go in the top left of the bush and i had the tranceiver joined to the bottom of the wire aswell i think

Gabi
23-08-05, 09:56
Thanks Mattioz http://www.tombraiderforums.com/images/smilies/smile.gif

I have finally managed it. I attached the transceiver to the cables first and then tried the "mess & click around" strategy in the right hand corner around the bush and suddenly the bottle rocket disappeared.
Btw., I am ever so intrigued by it: what is it and what purpose does it have?

Back to the game: this is worse than solving any TR puzzle, because now I have got rid of that bottle rocket, but still do not know what to do next.
Do I now have to go and find the battery everyone is talking about?
Or has a new area opened that I have not found yet?
Or is there still something in one of the other areas that I have missed?
More hints, please. http://www.tombraiderforums.com/images/smilies/redface.gif http://www.tombraiderforums.com/images/smilies/whistle.gif

Kay
23-08-05, 12:05
..Erm... have you been to the Golf area? (near 2nd beach) If not, see if that is open. And collect things there.

Gabi
23-08-05, 12:17
Hi K and thank you http://www.tombraiderforums.com/images/smilies/thumb.gif

No, I have not been to the golf area. I saw the little flag, but nothing seemed to be happening there and I surely did not find the opening.

I'll go and try now... http://www.tombraiderforums.com/images/smilies/wave.gif

Btw., have you made any further progress?

EDIT: Oh, I don't believe it!!! :rolleyes: I can't get to the golf course, so there is obviously still something missing. So I wandered around and clicked about everywhere and........ FOUND THE BOTTLE ROCKET AGAIN!!! In the suitcase in the jungle. Look:

http://img.photobucket.com/albums/v506/Gabicats/Lost3.jpg


HELP!! I am lost!! http://www.tombraiderforums.com/images/smilies/tongue.gif

[ 23. August 2005, 13:29: Message edited by: GABI ]

Kay
23-08-05, 12:22
I have a battery and lots of other items. But don't know what to do with it. I PM'd thesmallprint though http://www.tombraiderforums.com/images/smilies/whistle.gif

Gabi, have you used the bottle rocket next to the tree with wire on it? Use it after you attach the transciever to the bottom of the wire. Then you should be able to get to the golf area. http://www.tombraiderforums.com/images/smilies/smile.gif

Gabi
23-08-05, 12:32
Oops, our post have crossed each other.

Yes I did attach the transceiver and then got rid of the rocket.
But if you scroll up a little you will see that I have just found it again!!
I'll collect it and try to "use" it near the transceiver yet again.
Hopefully this time it will work.

Thanks http://www.tombraiderforums.com/images/smilies/wave.gif

Kay
23-08-05, 12:37
Yeah that rocket kept coming back on mine too :confused:

Gabi
23-08-05, 12:40
Oops, sorry - double post.

(Not my fault though. I was told that my post could not be processed because of flooding http://www.tombraiderforums.com/images/smilies/tongue.gif )

[ 23. August 2005, 13:42: Message edited by: GABI ]

Henhead
23-08-05, 14:08
If you leave the game after firing off the rocket, you need to get it again fire it off (same place as before) to get to the golf area. I just found that out!!

You canít come back to the game and get to the golf after firing the rocket that must be the reason it returns!

Gabi
23-08-05, 15:22
Yes, I finally made it there and even further :D

I have got the battery, some sedatives and a toy aeroplane ( :confused: ) in my inventory and again am running around without knowing what to do. :rolleyes:
I found an area on the beach with some suitcases, some copper wire and a bottle, but can't pick anything up, nor find an entrance to somewhere else there.
A babies cradle/cot popped up next to the watership book.
There is that sparkling something in the room where I found the battery, but so far I have not managed to do anything with it.
And what about the jungle area where I (without realizing it) picked up the eucalyptus? Surely there must be something else?!?!
And the one where I found the toy plane.

Well, to cut a long post short: I would appreciate some more hints, please.

Henhead
23-08-05, 15:33
Reading your post, I am in the same situation as yourself, Gabi

Kay
23-08-05, 15:56
I third that! Still stuck. Waiting for thesmallprint to respond to PM! ..but he might aswell, come onto this thread now and tell us all what to do haha.

Henhead
23-08-05, 16:16
keep trying, I'm off to work now, so ill give it another go when I get back in the morning.

burninglight
23-08-05, 20:01
in the area with the coil wire and suitcases use the plane on the silver one next to the coil
then pick up the coil and continue

Kay
23-08-05, 20:29
YAY! Finished!
Thanks burninglight for the last part http://www.tombraiderforums.com/images/smilies/smile.gif

thesmallprint
23-08-05, 20:49
Congrats K http://www.tombraiderforums.com/images/smilies/thumb.gif

burninglight
23-08-05, 20:51
Originally posted by K:
YAY! Finished!
Thanks burninglight for the last part http://www.tombraiderforums.com/images/smilies/smile.gif It's alright i just can't wait until they complete the game or add a bit more (hopefully thursday or wednesday evening)

Kay
23-08-05, 20:51
:D and thankyou for your help too thesmallprint!

Now Gabi and Henhead have to finish it too http://www.tombraiderforums.com/images/smilies/tongue.gif

Yeah i wonder if they will add much more too it.

[ 23. August 2005, 22:07: Message edited by: K ]

Gabi
23-08-05, 21:54
http://img.photobucket.com/albums/v506/Gabicats/Lost4.jpg

http://www.tombraiderforums.com/images/smilies/jumper.gif http://www.tombraiderforums.com/images/smilies/jumper.gif http://www.tombraiderforums.com/images/smilies/jumper.gif


So what was the battery for? :confused:

Thanks again to all of you. http://www.tombraiderforums.com/images/smilies/wave.gif

[ 23. August 2005, 22:56: Message edited by: GABI ]

Kay
23-08-05, 22:04
Well done Gabi! :D http://www.tombraiderforums.com/images/smilies/hug.gif

thesmallprint
23-08-05, 22:24
Congratulations Gabi!
And seeing as if you stop the game and then start with the same items, the battery may be something to use when they update it.

Henhead
24-08-05, 05:36
Not too far behind http://www.tombraiderforums.com/images/smilies/jumper.gif , I completed it before coming back to this topic!

http://img.photobucket.com/albums/v654/Henhead/Lostgame.jpg

Henhead
24-08-05, 05:55
If you all enjoyed playing this game, and want to play a similar game you could take a look at the this post < < < CLICK > > > (http://www.tombraiderforums.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=9&t=017777)

Gabi
24-08-05, 10:49
Congrats henhead http://www.tombraiderforums.com/images/smilies/thumb.gif


....and thanks for the links. I might try them out later :eek: http://www.tombraiderforums.com/images/smilies/yikes.gif