PDA

View Full Version : TRC - Sold Out version


mikeo
09-09-04, 21:59
Just got the Sold Out version of TR Chronicles and it's supposed to be compatible with Windows XP (ha).

When I try to run it... the screen flashes a couple of times and then goes back to the desktop. If you look in the Windows event viewer... you can see there has been a problem:

"the description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 7."

Can't say it means very much to me.

So I tried the Tomb Raider Chronicles replacement executable (replaced the Sold Out one with this) and then got:

"Faulting application pctomb5.exe, version 0.0.0.0, faulting module kernel32.dll, version 5.1.2600.1106, fault address 0x0000f459."

But strangely enough... if you run the replacement executable in any other directory... it appears to work OK.

Strange... anyone else come across problems with Sold Out's version???

At least it would appear to run OK now.

Though interestingly enough... TRC's executable is about half the size of Sold Out's! I wonder what the difference is???

PS. Pretty new computer (3.2 P4, 1gig memory and 128mb ATI Radion 980 pro running Catalyst 4.4). No other games give problems (IE. Doom3, Thief3, Farcry, TR AOD etc. etc.)

[ 09. September 2004, 23:04: Message edited by: Mikeo ]

Neteru
10-09-04, 02:38
Using the Sold Out executable, try right click and select Properties. Click on the Compatibility tab. Tick the box 'Run this program in compatibility mode for:' and in the drop down box try Windows 98, click Apply/OK and then see if you can run the game.

mikeo
10-09-04, 20:41
Thanks for the reply.

I had already tried all compatibility modes, including forced start in 640x480 and the same thing happens. The Sold Out loading window appears and it looks like TRC is about to start and then... crash to desk top with indicated message. Strange...

A good job that the TRC WEB sites replacement executable appears to work fine.

Probably b a while now before I get to play it trhough, as I've a couple of other games to finish first.

On a side issue... Bit of a shame that TR AOD has not embraced Analog jobpads fully. Seems logical to have made the right joystick "free look". Wierd that they did not take the chance to improve the control system. The little lady also seems to run a lot more slowly. Now Prince of Persia Sands of Time, now that "is" an example of how the control interface should work. Can't complain I suppose as the game only cost me 5.50

Enjoy...

[ 10. September 2004, 21:45: Message edited by: Mikeo ]

Neteru
11-09-04, 05:54
Um, well I must admit I'm totally new to PC versions of the TR games. Try posting in the Technical Help forum close to the bottom of the main page. You should get more attention there (unless a mod here can move this thread? ;) )

Nicky
11-09-04, 06:14
OK, Net ;) http://www.tombraiderforums.com/images/smilies/tongue.gif

Mikeo, let's move this to the Tech Support section http://www.tombraiderforums.com/images/smilies/smile.gif

Colin125
11-09-04, 07:45
Mikeo, have you tried using the windows xp patch? If not click here (http://www.tombraiderchronicles.com/tr5/utilities.html) ;)

Joseph
11-09-04, 11:32
Mikeo, my gfriend also has the Sold out version. On her pc, i always start TR from a shortcut i made to the TR.exe that is in the Core Design \ TRChronicles folder.
Open C:\Program Files\Core Design\TRChronicles folder, look for the Tombraider exe file in there, right click on it, choose copy to desktop (create shortcut).
To play, stop the autoplay after inserting the disk (or exit the Sold Out menu). Doubleclick on the shortcut to start the game. Hope this helps.

mikeo
11-09-04, 20:19
Thanks again... but just tried that and same result. Strange...

Just installed Windows SP2 and tried again, same result. Can't be too much wrong, as the replacement executable from TRC works fine. Computers... I don't know. Been working with em for some 30 years (yep.. I'm "that" old" and they still manage to amaze me.

Ta again...

Joseph
11-09-04, 21:10
Hi Mikeo http://www.tombraiderforums.com/images/smilies/wave.gif Originally posted by Mikeo: But strangely enough... if you run the replacement executable in any other directory... it appears to work OK.

So it works anyway now?

[ 11. September 2004, 22:11: Message edited by: joseph ]

mikeo
12-09-04, 16:06
joseph

Yep.. the replacement version appears to work fine. It's just the Sold Out version that does not. So think I'll just ignore it.

Thanks for your input folks..