PDA

View Full Version : LE problem


Colin125
12-09-04, 17:21
In the set-up TR icon I changed the output resolution from 640x480 16 bit to 1024x768 32 bit and I also changed the texture bit depth from 16 bit RGBA 5551 to 32 bit RGBA 8888 and clicked ok. Doing this I was experiencing the best graphics I've had with the LE but as you can see below in the two screen shots (thank you Elen http://www.tombraiderforums.com/images/smilies/hug.gif ) everytime I go into the inventory or pause the game there are black and white lines going down. Does anyone know how I can fix this?

http://www.tombraiderforums.com/m/i/pause1.jpg http://www.tombraiderforums.com/m/i/pause2.jpg

Thank you ;)

Joseph
12-09-04, 18:31
Hi Colin. What's your graphics card's memory? Sorry, not immediately i would know the solution. I remember once or twice having the same effect on my old geforce3 Ti 4200 card, Windows ME, on a Pentium 3.

Are your troubles gone when you run TR in 16 bit?

Do you really need 16 bit? If you compare TR @16 bit with 32 bit, both at res 1024 x 768, do you see a great difference?

Colin125
12-09-04, 18:50
Problem solved. I tried the putting the output resolution to 1024x768 16 bit and it has the same graphics as if I was running it on 1024x768 32 bit and I don't have any problems with the inventory or pause screen. Thank you Joseph. http://www.tombraiderforums.com/images/smilies/thumb.gif

Joseph
12-09-04, 19:10
Thank YOU http://www.tombraiderforums.com/images/smilies/thumb.gif , Colin, for letting me know it helped. http://www.tombraiderforums.com/images/smilies/tongue.gif

Anubis_AF
12-09-04, 20:29
That's one scary screenshot.