PDA

View Full Version : TRAOD does't run...


Mei
25-04-05, 05:07
I got xp home edition servise pack 2 and I installed the game today and when I run it it shows the "eidos interactive" scene then the screen stays black forever and nothing happens...
what could the problem be? I chose to to install dx 9a since I got 9c already, could that be it?? I don't know I just can't get pass the eidos scenematic thing... what should I do? any help will be appreciated http://www.tombraiderforums.com/images/smilies/smile.gif

Henhead
25-04-05, 05:56
Post your DirectX diagnostic tool results in this post and I'm sure either Joseph or Simulation will point you in the right direction. If you need instructions on how to do this < < < CLICK HERE > > > (http://simulation.tombraiderforums.com/techhelp/dxdiag.htm)

The most likely problem is something to do with your graphic card drivers. You could try to update these while you wait for an answer.

Simulation
25-04-05, 11:25
Try This...

Game doesn't start. Black screen after Eidos Logo.
Check USB devices. Unplug unnecessary USB devices like cameras, scanners, printers etc. Go to TRAOD Settings and see if there are any USB devices listed that are not game related and disable them. There have been reports of settings displaying multiple keyboards. Turn all off except one.

RavenLettan
25-04-05, 16:45
Try download installing DirectX 9.0c again, becuase it's likely you've overwritten the libraries with DirectX 9.0a. Your system is likely expecting one thing as is DirectMedia (controlling the movies).

Mei
25-04-05, 20:35
well I tried disabeling my usb devise "american power conversion USB UPS" and the game workd fine after that, thanks a lot guys.

Simulation
25-04-05, 21:11
That's good news Mei. http://www.tombraiderforums.com/images/smilies/smile.gif

TRAOD basically looks at every USB device and enables it, which is a little dum for devices like UPS, cameras, scanners etc, but it is easy to switch them off once you know.

Hope you enjoy the game.