PDA

View Full Version : Unable to save games on TRAOD


kriswilli
09-07-03, 14:17
I have dealt with all the video and sound problems on TRAOD since last Sunday and can now actually play the game. I am using Windows XP with plenty of memory and have DirectX 9.0. However, I cannot save or reload games. They appear in my drive directory
Program Files/Eidos Interactive/TRAOD/SaveGame but I cannot access them from the game. They don't show up on the "list", only a bar with Load Game shows up without any games listed. When I save from the game, a <Blank slot> highlights and I enter that, it indicates Save Successful but doesn't save/name it. They are in my hard drive file, however. I suspect that my SaveGames file may be incorrectly formatting to use another application that the game doesn't recognize. Does anyone know what properties are indicated when you look at your saved games properties in the hard drive file? Maybe I need to reformat or try to change how they are saved in that??? MANY thanks for any help you can provide!

Toastyghost
17-07-03, 02:35
I had this exact same problem, I was hoping the patch would fix it, but no such luck. I was about to give up on the game (no point playing if you have to do that stupid tutorial everytime you die) but I thought I might as well try a downloaded savegame, to see if that was listed. So after sticking one in, and booting the game, it was listed, along with my other save, that wasn't listed before. I've tested saving and loading over and over for a good 5 minutes, and no problems so far. Hooray!

In short: Download a savegame from a cheat site or here, and leave it in the folder so the game saves properly.

I have no idea why such a major bug got past the developers, I mean, its not like I'm running any dodgy equipment or beta drivers here. Just seems to be a problem with the way the game writes its saves, or loads the list of them. Ah well. Enjoy.

Bokkie
17-07-03, 06:57
Welcome to the forum Lara's Mom and Toastyghost http://www.tombraiderforums.com/images/smilies/wave.gif

Lara's Mom, you may need a patch. It can be downloaded here (http://www.tombraiderchronicles.com/headlines1382.html).

The filesize is about 5MB

kriswilli
17-07-03, 11:07
I've tried the patch. The game wouldn't run at all with it. Have also tried downloading saved games from others and it still will not load using the Save feature. I can only play by opening a New Game then hitting F9. Sometimes it loads my last game, sometimes not. I can only save with F5. I agree that at least more of the bugs should have been worked out and the manual more detailed with regard to Settings before it was sent to market. I would have gladly waited to play the game after the new movie was released!!!