PDA

View Full Version : No sound in TRC


bean
17-11-03, 00:18
Hi

I installed TRC on my 2.4 GHz PC running Windows XP. To make it work, naturally, i had to download the XP patch. THe game still would not run and jumped back into windows when the main menu is supposed to display. The strange thing is that i have previously gotten the game to work on this machine but i was using a different monitor with lower resolution. (I tried that resolution again and the game doesnt work.) Finally, in my desparation i checked the box "disable sound device" and to my surprize the game runs beautyfully at any resolution now... Without any sound.

Any information on what might be causing this will be greatly appretciated. I tried running it through VDMS but it makes no difference whatsoever.
Please help.

tlr online
17-11-03, 00:23
Hi Bean. Welcome to the forum. Our resident technical expert should be along shortly with some advice. Welcome again.

gonga
17-11-03, 00:42
Hi Bean...

First, make sure you've updated your sound card drivers. Next, go to Windows Update and see if you can update DirectX. Since it's likely related to the sound, I bet that'll do it *fingers crossed* http://www.tombraiderforums.com/images/smilies/smile.gif

bean
17-11-03, 03:01
Hi again

Thanks a lot for the very quick response and warm welcoming. http://www.tombraiderforums.com/images/smilies/smile.gif
I ubdated directx to version 9.0b and also updated my soundcard's driver. Sadly, however, nothing changed. The game still jumps back into windows but works fine when the sound is disabled.

Im bummed, what now...

gonga
17-11-03, 10:28
I assume you've also updated your graphics drivers...

Sounds like a memory conflict..? Do you have any hardware conflicts? Try removing TSR programs from your system tray..?

Bokkie
17-11-03, 12:12
Bean, you may try to disable sound hardware acceleration ;)

Click START, then RUN. Type in DXDIAG and click OK. Please wait while DXDIAG application loads. Then go to Sound tab. There you need to move the slider (Hardware Sound Acceleration Level) to the left (No Acceleration). Click Exit and start the game again, this time with enabled sound http://www.tombraiderforums.com/images/smilies/smile.gif