PDA

View Full Version : New graphics card killed Tombraider


Paulie
13-10-04, 21:59
I have been running Tombraider using Glidos (with VDM Sound 2.1.0) quite succesfully.

I decided to buy an nVidia GeForce 6800 GT to replace my GeForce FX 5700LE. Now I can only get as far as the main menu. If I try and enter the game e.g. New Game or Load game I just get a black screen

I have reinstalled the game completely first with Glidos 1.29 and then Glidos 1.30 both without any success (using the installer). http://www.tombraiderforums.com/images/smilies/c-1.gif

Windows XP SP2
AMD XP3000+ Barton
2Gb RAM
Matsonic 8147C+ Motherboard
nVidia Geforce 6800 GT 256MB
Soundblaster Audigy 2 ZS Platiunum Soundcard

Any ideas?

[ 13. October 2004, 23:00: Message edited by: Paulie ]

Joseph
13-10-04, 23:04
Hi Paulie. Any suggestions, mmm...
Try lowering the monitor refresh rate to 72 Hz? I recently solved a problem with a TRLE custom level, it was just after i reinstalled my WindowsME partition.

Pentium4 2.66 Ghz
1024MB pc 2700 RAM
ASUS P4PE
Ati Radeon 9700Pro
Creative Audigy 2
EIZO FLEXSCAN 765 19" (1600x1200@85Hz)

The level would always freeze just after the first seconds. The problem was solved mysteriously, after i lowered the refresh rate, and tried to lower the AGP 4x to 2x. The display properties menu said it had to reboot PC to run a test before implementing the change. The game ran without freezing! Then i saw in display properties menu that AGP had stayed at 4x. I changed the refresh rate back to Optimal (=85 Hz), and still the game played without any problem.
My conclusion was that the temporary change of settings forced the software to correct itself. I don't know if this is true, but i just like to believe it is, -but more important: it worked. :D

Joseph
13-10-04, 23:09
O yeah, do you have 2 cd-romplayers (or 1 cd-rom, 1 dvd)? Try with the second disabled, only using the first?
(Sorry if you already thought of that :( )

Paulie
14-10-04, 08:26
Hi Joseph,

I tried disabling the CD drives that weren't being used, but that didn't have any effect. :(

As regards to changing the refresh rate; I have flat screen monitor which has a fixed refresh rate of 60Hz.

Joseph
14-10-04, 09:23
Hmm. And without Glidos? Only Advanced Installer and VdmSound? :(

Paulie
14-10-04, 11:11
Hmm. And without Glidos? Only Advanced Installer and VdmSound?I will try that out this evening. http://www.tombraiderforums.com/images/smilies/smile.gif

Paulie
14-10-04, 18:46
Mmm. Works fine without Glidos!!!

Joseph
14-10-04, 19:05
So a Glidos problem then, rather than a TR1 on your Gef6800GT problem... http://www.tombraiderforums.com/images/smilies/privateeye.gif

Paulie
17-10-04, 11:38
I've solved the problems I was having. It wasn't a Glidos problem, it an nVidia's problem.

I downloaded and installed the latest beta driver (66.81) from ftp://download.nvidia.com/Windows/ and now everything is fine. http://www.tombraiderforums.com/images/smilies/jumper.gif

Simulation
17-10-04, 12:01
That's handy.... http://www.tombraiderforums.com/images/smilies/smile.gif

At least you are sorted.

The trouble is that as hardware moves on, it is more and more likely that TR1 will fail to work..