PDA

View Full Version : Solution for TR-gamers under WinXP


Lacek
30-10-04, 23:08
Fallen from light... Reborn in shadow... Haunted by memories... Confronted by evil...

One of my friends was experimenting with the Tomb Raider games under Windows XP. His results were the followings (maybe they are well-known for now):

If you have the Windows XP Service Pack 2 on your computer, you don't need to use patches or anything else. The games will run perfectly, and with a fantastic speed.

All you have to do is to install WinXP SP2, and set up your operating system to Win95 compatibility mode. The games loading time will be very fast, and the games will be very stable. A totally new experience in playing Tomb Raider. Of course for the perfect TR1 and TRUB experience you'll need Glidos and the other utilities.

How to set up your computer to Win95 compatibility mode?

Click on the "Start" menu, and choose the "Help" sub-menu. A window appears. Right to the "screen and mouse" icon, click on "Troubleshooting". On the next screen click on the "Gaming, sound and video problems" option on the left panel, and choose "Running older programs under the Windows XP operating system" on the right panel. In the text-field, you'll find a blue linked text: "Programcompatibility Wizard". Click on it, and follow the instructions. You can experiment with choosing always higher operating systems to find the perfect settings.

Important note: I had to translate the name of each options, because my WinXP is hungarian. But I hope you understand and can find everything. If not, may I can look after the english phrases.

[ 31. October 2004, 00:09: Message edited by: Lacek ]

Red_Rain
30-10-04, 23:28
Thank you for that info, it sounds intresting il'e have to try that one out http://www.tombraiderforums.com/images/smilies/thumb.gif

Joseph
30-10-04, 23:56
Laceck http://www.tombraiderforums.com/images/smilies/wave.gif , so you are saying this is without the Advanced Installer and VDMSound? I haven't tested because i don't use SP2 (yet). This shines a new light on the possible advantages of Service Pack 2. http://www.tombraiderforums.com/images/smilies/wave.gif

Could a mod move this thread to Tech Forum please? http://www.tombraiderforums.com/images/smilies/whistle.gif

Nicky
31-10-04, 00:01
At your service, sir http://www.tombraiderforums.com/images/smilies/tongue.gif

*** Moving topic to Tech Support section ***

Lacek
31-10-04, 00:13
Fallen from light... Reborn in shadow... Haunted by memories... Confronted by evil...

Joseph, to be honest, I haven't tested TR1 under SP2 so far, but I'd say YES: it's working without Advanced Installer and VDMSound. Wait, I remember: I tried to install it without AdInst, and it worked out! But I'll check it for sure tomorrow. ;)

One thing is sure: TR4 runs fine, and without any patch...

Joseph
31-10-04, 11:59
One thing is sure: TR4 runs fine, and without any patch... If you mean it plays in all resolutions and has no slow loading, THAT would be good news too!

SYS
31-10-04, 17:37
...a voice from the darkness.....

Yes, what Lacek says, WORKS - I tried it some days ago, when He told the trick to me... :cool: Nice find! http://www.tombraiderforums.com/images/smilies/thumb.gif

Unfortunately, "The Times Exclusive" mini-adventure still has the slow-loading "feature", but I think, that's not a big problem, since it's only one level... http://www.tombraiderforums.com/images/smilies/smile.gif

SYS "Congratulations Ms Croft. You are positively Amazonian."

Joseph
31-10-04, 19:47
"The trick "? Is there a trick required, or are these problems solved in SP2.

SYS
01-11-04, 12:53
...a voice from the darkness.....

Joseph, SP2 is the "trick": I used the word "trick" just to class this revelation... http://www.tombraiderforums.com/images/smilies/smile.gif

You need SP2 to be installed, and then set the compatibility mode to Win95 (Win98 still has the slow loading problem, I tried it), and that's all (TR4 & TR5 & TRLE - original unpatched versions)... http://www.tombraiderforums.com/images/smilies/thumb.gif

SYS "Congratulations Ms Croft. You are positively Amazonian."

[ 01. November 2004, 12:54: Message edited by: SYS ]

Joseph
01-11-04, 14:46
Whooopyyyy! :D
Well, both my pc's need a fresh XP install anyway soon, so i'll see for my self. Thanks very much for the tip SYS! http://www.tombraiderforums.com/images/smilies/thumb.gif

Lacek
01-11-04, 21:17
Fallen from light... Reborn in shadow... Haunted by memories... Confronted by evil...

Hi, Joseph!

I'm sorry for the late reply, but I have such busy days... :(

I see that SYS answered instead of me, so finally you know everything... :D So have a great time with the reinstall! http://www.tombraiderforums.com/images/smilies/tongue.gif http://www.tombraiderforums.com/images/smilies/smile.gif

Thanks, SYS for helping me out! http://www.tombraiderforums.com/images/smilies/hug.gif

Joseph
01-11-04, 23:01
Hi Lacek. http://www.tombraiderforums.com/images/smilies/wave.gif Nice to see you. As i am pretty busy too, i am not hurrying to reinstall too quickly. Too glad most things still work, only some minor mysterious failures sometimes. For now, i think all other people reading these messages of yours and SYS are interested the most: Can you confirm it goes without Advanced Installer and VDMSound?

Lacek
01-11-04, 23:53
Fallen from light... Reborn in shadow... Haunted by memories... Confronted by evil...

Hello, Joseph!

You know, I'll also need a reinstall - but I can only make it at the weekend... :( So it will take a little time before I can give you a sure answer. Anyway, I could install it without AdInst before, but I haven't checked the sound... I'll make it for sure soon, I promise you! ;)

About the guys, who read this topic... it seems to me that they are only few. At least nobody asked nothing so far. Surely they are used to patches and fixes... http://www.tombraiderforums.com/images/smilies/smile.gif

SYS
02-11-04, 01:17
...a voice from the darkness.....

Joseph, I've just checked TR1 without VDMSound. But something about AdvInst first: I've never used it. Last time I had no problems with installing TR1+Gold onto my system, under Windows XP. Everything went fine...

I use the original version of TR1, and the Premier Collection version of TR1Gold. Hmm, no, that's not right: I use the free Internet-version of TR1Gold, but the Premier Collection version would also work fine, I think...

Back to VDMSound... Yeah, it worked, but..obviously, the result wasn't satisfying. I started it with and without GliDOS, anyway. So, the sounds were buggy..I couldn't explain that, but they were bad. And with GliDOS, I couldn't hear the title music, without VDMSound. I have a Creative SB Audigy 1, and I used the following settings for the "no VDMSound" test: SB Pro, Port=220, IRQ=5, DMA=1... So, I really don't recommend TR1+Gold without VDMSound...

Anyway, I put my VDMSound-settings back, after the test, and I reran TR1: and it sounded nice again, and with the title music, of course... http://www.tombraiderforums.com/images/smilies/smile.gif

SYS "Congratulations Ms Croft. You are positively Amazonian."

jjohn
02-11-04, 03:36
Hey Joseph http://www.tombraiderforums.com/images/smilies/wave.gif
I just tried on my xp sp2 and still slow loading for tr4 and tr5.(WITH 95 COMPATIBILITY)
Those xp fixes that Bokkie posted a while back work the best for quick loading
http://www.tombraiderforums.com/images/smilies/thumb.gif

Yay 200 posts http://www.tombraiderforums.com/images/smilies/c-5.gif

[ 02. November 2004, 03:39: Message edited by: jjohn ]

Joseph
02-11-04, 11:42
Hi jjohn http://www.tombraiderforums.com/images/smilies/wave.gif , thanks for your comment. So this is the beginning of a new mystery then. :D
Btw: Those xp fixes that Bokkie posted a while back As far as i know, that was me who posted them... http://www.tombraiderforums.com/images/smilies/whistle.gif