View Full Version : DVD-ROM Drive acting strangely

05-11-04, 20:45

Recently I got a DVD-ROM drive installed in my PC (Lite-On Combo). I mainly use this for music cds and cd burning, while the old CD-ROM drive that was already in the PC, I use it for the games CDs.

Yesterday, I put the TR2 CD in the DVD-ROM drive (it was the first time). While playing the game, I realised something: there was no music heard. The other sounds (pistol shots, steps etc) were heard, but there was no music. I re-opened the game and noticed then that there was no music in the introductory screen either. I know the CD has no problem, because in the CD-ROM drive it plays perfectly (with music and all) :confused:

05-11-04, 20:56
The game-cd has to be in the first cd-rom drive maybe? At least: the cd has to be in the same cdrom drive you installed the game from? I'm not sure, just suggesting. http://www.tombraiderforums.com/images/smilies/whistle.gif

05-11-04, 21:03
Hi Jo http://www.tombraiderforums.com/images/smilies/wave.gif

You mean it doesn't read all the data just because it's in a different drive from the one it was installed from? Could this be possible? :confused:

It's the first time I have two CD drives in my PC, so I have no idea, really :(

05-11-04, 21:15
Try: disconnect the usb ext drive, and start the game from your internal cdromdrive?

05-11-04, 21:30
They are both internal drives http://www.tombraiderforums.com/images/smilies/redface.gif http://www.tombraiderforums.com/images/smilies/smile.gif

05-11-04, 21:55
Sorry. http://www.tombraiderforums.com/images/smilies/redface.gif
One is master, other slave then. Which are their driveletters? (just open This Computer)

If the one that you had before, now is slave (and has the latter driveletter) try re-installing (and also play) the game from the cdplayer with the lowest driveletter and see if it helps. :(

[ 05. November 2004, 22:15: Message edited by: joseph ]

05-11-04, 22:14
Oh, and enable digital audio for the new drive too. http://www.tombraiderforums.com/images/smilies/smile.gif
Control Panel / System / Device Management / doubleclick on the dvdrom device / tab Properties.


[ 05. November 2004, 23:29: Message edited by: joseph ]

05-11-04, 23:01
The oldest drive is letter D: and the newest (DVD-R) is letter G: http://www.tombraiderforums.com/images/smilies/smile.gif So I guess the old is slave? :confused:

The game is installed via the old drive (CD-R), from where it plays with music and all.

The digital audio is already enabled in the new drive (DVD-R) - see:


05-11-04, 23:36
How nice to see your greec menu Nicky! I love those letters, so elegant! Aww, i never before saw greec version of XP.

So let me get this clear Nicky, the game still plays correctly (music and all) in the old (D) drive?

06-11-04, 00:28
Originally posted by joseph:
How nice to see your greec menu Nicky! I love those letters, so elegant! Aww, i never before saw greec version of XP.Thankies http://www.tombraiderforums.com/images/smilies/hug.gif http://www.tombraiderforums.com/images/smilies/smile.gif

Yes, the game plays fine in the old drive http://www.tombraiderforums.com/images/smilies/smile.gif The problem appears only when I put it in the new dvd drive.

06-11-04, 00:42
Ok Nicky, and thanks for your answers.
Now i am sure it is the following:
TR2 wants to be installed and played via the cd-rom with the lowest drive letter. D, in your case.
Now, what do you want. Would you prefer your new dvd-drive to be your main? For playing TR and other games?

06-11-04, 00:50
I see http://www.tombraiderforums.com/images/smilies/smile.gif

Ummm, I don't mind keeping things as they are. The old cd drive seems to be working fine for the time being, although it's rather used, so it can still deal with games and stuff. On the other hand, the dvd drive is working fine with music cds, dvds and as far as the burning processes are concerned.

Since you found what caused this malfunction and it turns out it's not a technical/driver problem, I guess it's fine having both drives the way they are.

What would you suggest? http://www.tombraiderforums.com/images/smilies/smile.gif

06-11-04, 01:25
What i suggest is simple Nicky: if you feel better having the new dvd drive to be your main, for games (whichever game, including TR), that can be done easily. You would have to rename it to "D", and the other (cdrom) would become "G".

To do this:
rightclick "This Computer" / choose Manage / Storage / Dirive Management (Local).
Rightclick your cdrom drive (D).
Choose "Change driveletter and paths..."
Rename to a far letter that is still unused, for instance: "L".
Now rename your dvd-drive (G) via the same way to D.
After this you can rename your cd-rom drive to "G" if you like. http://www.tombraiderforums.com/images/smilies/tongue.gif

06-11-04, 09:53
I guess it's better to set the new drive as main, right? http://www.tombraiderforums.com/images/smilies/redface.gif :D

Okay then http://www.tombraiderforums.com/images/smilies/smile.gif The process sounds quite easy, so let me give it a try http://www.tombraiderforums.com/forums/graemlins/flirt.gif http://www.tombraiderforums.com/images/smilies/tongue.gif

06-11-04, 10:15
I have Lite-On Combo DVD-ROM too, but it's working ok, but problems somethims rise if there are some other optical drive connected ( like LG CD-RW )... http://www.tombraiderforums.com/images/smilies/privateeye.gif ...

anyway in your case - check drivers, cables, ALL options, if these are ok and it still works without sound then I have no comments ( maybe there is something wrong with DVD-ROM). Hmm...what about others TRs, are they working correctly? If so, then ......

06-11-04, 12:03
Apofiss - they are all in place - but thanks for the tips http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph - it worked http://www.tombraiderforums.com/images/smilies/jumper.gif Now the new drive is the master drive, and the game plays perfectly from it http://www.tombraiderforums.com/images/smilies/smile.gif Thanks a bunch http://www.tombraiderforums.com/images/smilies/hug.gif

06-11-04, 13:11
My pleasure to help you Nicky. http://www.tombraiderforums.com/images/smilies/hug.gif http://www.tombraiderforums.com/images/smilies/smile.gif

07-11-04, 12:35
Mmmm stange, you see i have an Internal DVD /CD -RW drive in my Laptop and an external DVD - RW summing with CD RW and all my tomb raider games play fine with sound etc. :confused:

Considering the games arent even supposed to work on laptop either, although i havent been able to get UB to work as yet.

07-11-04, 19:53
Apofiss, and now Sparky too, do you both never read the entire thread before posting a reply? http://www.tombraiderforums.com/images/smilies/clown.gif
If you do you'll see that Nicky's 'problem' is already solved. http://www.tombraiderforums.com/images/smilies/smile.gif

07-11-04, 22:27
Yes, guys, problem is solved since yesterday noon, thanks to Jo's magic ;) http://www.tombraiderforums.com/images/smilies/tongue.gif

And not only that, but the sounds are heard so much better now - I guess because the dvd drive is newer than the cd drive http://www.tombraiderforums.com/images/smilies/redface.gif http://www.tombraiderforums.com/images/smilies/smile.gif

08-11-04, 22:17
Joseph.... http://www.tombraiderforums.com/images/smilies/tongue.gif

I always read the thread, was simply replying to the fact that, you dont always need to use your internal drive as i use my external one, which is a different one to which i installed.

08-11-04, 22:26
:D http://www.tombraiderforums.com/images/smilies/privateeye.gif

12-11-04, 17:51
Originally posted by joseph:
Apofiss, and now Sparky too, do you both never read the entire thread before posting a reply? http://www.tombraiderforums.com/images/smilies/clown.gif
If you do you'll see that Nicky's 'problem' is already solved. http://www.tombraiderforums.com/images/smilies/smile.gif Hmm ... but Nicky was still tryin' something there (to set MASTER or SLAVE drive or something) - wasn't she? http://www.tombraiderforums.com/images/smilies/clown.gif http://www.tombraiderforums.com/images/smilies/privateeye.gif http://www.tombraiderforums.com/images/smilies/whistle.gif