PDA

View Full Version : angel of darkness help


thepiercespierces
14-11-04, 19:17
I'm using a mac and I just started today playing tomb raider: the angel of darkness. When I press "1" to make Lara duck, she doesn't do it and I've experienced the same problem when pressing "0" to make her sprint. I can't get past certain levels without those abilities so I'm not sure what to do. She just stands there. There's also no "end" key on my keyboard to make her roll. Please help!

Joseph
14-11-04, 19:33
Hi devin.
Have you tried the Official ASPYR AOD MAC Updater 1.0.1 download 1.01 1mb , from this page >? (http://www.tombraiderchronicles.com/tng/updates.html)

thepiercespierces
14-11-04, 23:10
Yes, I downloaded that but it didn't change anything. I still can't duck or sprint.

[ 15. November 2004, 00:17: Message edited by: devin ]

Joseph
15-11-04, 06:35
http://www.tombraiderforums.com/images/smilies/privateeye.gif i don't really know the mac keyboard, but is there a num-lock key on it? To enable / disable the num keys?

She should at least duck.
Regarding the sprinting: you are aware that this ability is only after Lara gets the respirators in Gallery Under Siege?

[ 15. November 2004, 07:36: Message edited by: joseph ]

thepiercespierces
15-11-04, 13:56
No number lock but at least the sprinting is explained.

Is there a place I could call?

Joseph
15-11-04, 16:53
There is a place you could browse and email for the support you need from MAC experts! ASPYR MEDIA (http://www.aspyr.com/games.php/mac/traod) http://www.tombraiderforums.com/images/smilies/thumb.gif
Please would you be so kind to report to us their answer. http://www.tombraiderforums.com/images/smilies/wave.gif

BigLouie
17-12-04, 22:45
Did you ever solve your problem with getting Lara to duck?

I have the exact same problem on my Mac.

The 1 doesn't do anything, any advice?

:eek:

Joseph
18-12-04, 10:02
Try to reassign the control key.
In the AOD startup screen, choose "Options", then "Control". Assign another key, like for instance the "D" (for duck, it's easy to remember) ;)

shrensh
18-12-04, 10:03
Have you tried going to options and changing the keys?

Edit: Oh, you beat me!

[ 18. December 2004, 11:04: Message edited by: shrensh ]