PDA

View Full Version : TR 1 and XP


petert
23-11-04, 11:44
Having read in this forum that TR 1 runs OK on Windows XP, with SP2 and with Windows 95 compatibility selected, I tried this, but had no luck.
The game will not load - it tells me that I have large fonts selected and the game needs small fonts. When I reduce the font size to 38% (needs a magnifying glass to read on the desktop), the set up still tells me I have large fonts.

Ideas, anyone?

petert

merder
23-11-04, 11:50
petert try using the font tab in properties of tomb.exe i have no sp2 but i think that sp2 to has a font tab in properties hope it helps http://www.tombraiderforums.com/images/smilies/smile.gif

Zebius
23-11-04, 12:03
If you fail to run it, try to read my instructions in Technical Support section, 'TR1 on XP and free 3D acceleration' thread.

Nicky
23-11-04, 12:16
Welcome, peter http://www.tombraiderforums.com/images/smilies/wave.gif

*** Moved to Technical Support (http://www.tombraiderforums.com/cgi-bin/ultimatebb.cgi?ubb=forum;f=11) section ***

Simulation
23-11-04, 12:16
You can also check out the TR1 Windows XP FAQ (http://www.tombraiderhub.com/tr1/faq.html)

Nicky
23-11-04, 12:18
Sorry, Sim http://www.tombraiderforums.com/images/smilies/redface.gif :D That was perfect timing :D

Joseph
23-11-04, 12:47
Yes, Simulations page says it all.
Petert, i cannot confirm myself that TR1 runs on SP2 with win95 compatibility mode, just like that.
Just follow the steps as described on Simulations page, and you'll get it running.

Just to overload you with information, you can also see that on this page (http://www.tombraiderforums.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=11;t=001171;p=11) i describe how to install with the Advanced Installer, and VdmSound.
And on this page (http://www.tombraiderforums.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=11;t=001171;p=18) i configure the sound in VDMSound.
http://www.tombraiderforums.com/images/smilies/smile.gif

Simulation
23-11-04, 20:58
How have you changed your font size?

Right mouse click on the desktop background and select Properties from the context menu.

Slected the Settings Tab and click on Advanced.

Select the General Tab and there should be an option to select your font size from Small, Large or Other..

Select Small - 96 dpi (which is normal default)