PDA

View Full Version : Clock bar


ELEN
28-11-04, 12:52
Do I always come with strange questions? :D

When I open my PC, some programs open by themselves and I can see them here:

http://www.tombraiderforums.com/m/i/bar.jpg

I don't want to unistall them, but I don't want them to run when I don't use them. I know I can do it from [Start, Run], but I can't remember the command. So, I would like to know the command and to which tab I go. Then I'll post a screenshot of what I see because I don't want to make any stupidity. I want to remove:

1) GetRight
2) Picture Package VCD Maker
3) Picture Package Menu
4) QuickTime

Thanks http://www.tombraiderforums.com/images/smilies/wave.gif

Zebius
28-11-04, 13:01
msconfig
http://www.tombraiderforums.com/images/smilies/wave.gif http://www.tombraiderforums.com/images/smilies/wave.gif

Mark Garcia
28-11-04, 13:05
Open QuickTime, go to Edit Preferences QuickTime Preferences and uncheck QuickTime system tray icon

I think most applications should have an option like QuickTime in Preferences.

ELEN
28-11-04, 13:07
Thanks both http://www.tombraiderforums.com/images/smilies/wave.gif

These are my ticked:

http://www.tombraiderforums.com/m/i/startup.jpg

Is it ok if I un-tick the last three? And why I can't see QuickTime? Although I can do what Mark said about it http://www.tombraiderforums.com/images/smilies/thumb.gif

Mark Garcia
28-11-04, 13:12
First, use my method. Use msconfig as your last chance. I tell you this because I once had to format my hard disk because I edited the msconfig options.

ELEN
28-11-04, 13:13
Mark, when I select "QuickTime Preferences", a window pops up and it asks my connection speed. I do that and nothing happens. I leave the window open, I try again and nothing. I close it and again nothing :(

Mark Garcia
28-11-04, 13:20
http://www.markgarcia.com/quicktime.jpg

Zebius
28-11-04, 13:21
It is safe to uncheck the last free options on your screenshot, Quick Time - uncheck qttask (No. 6 on your list). You will have of course to restart your system and then those icons will not appear again.

Neteru
28-11-04, 13:29
msconfig should only be used for diagnosis purposes. Elen, if you want to permenantly disable some items from startup, try Startup Control Panel (http://www.mlin.net/StartupCPL.shtml). It's most useful. http://www.tombraiderforums.com/images/smilies/smile.gif

ELEN
28-11-04, 13:30
Thanks zebius http://www.tombraiderforums.com/images/smilies/wave.gif

Mark, I can't get this window, because when I select "QuickTime Preferences", I get this:

http://www.tombraiderforums.com/m/i/quicktime.jpg

There isn't an "OK" button or whatever.

btw\ I feel like I'm chasing you around the forum :D http://www.tombraiderforums.com/images/smilies/tongue.gif

ELEN
28-11-04, 13:32
Thanks Net http://www.tombraiderforums.com/images/smilies/hug.gif I'll give it a go http://www.tombraiderforums.com/images/smilies/thumb.gif

Mark Garcia
28-11-04, 13:36
Originally posted by ELEN:
Thanks zebius http://www.tombraiderforums.com/images/smilies/wave.gif

Mark, I can't get this window, because when I select "QuickTime Preferences", I get this:

http://www.tombraiderforums.com/m/i/quicktime.jpg

There isn't an "OK" button or whatever.

btw\ I feel like I'm chasing you around the forum :D http://www.tombraiderforums.com/images/smilies/tongue.gif Elen, click on the "Connection Speed" dropdown list and select "Browser Plug-in". ;)

ELEN
28-11-04, 13:40
Ummm..... Done http://www.tombraiderforums.com/images/smilies/redface.gif

ta ta everyone!!!! http://www.tombraiderforums.com/images/smilies/wave.gif Restart is coming now.

ELEN
28-11-04, 13:44
Thanks everyone http://www.tombraiderforums.com/images/smilies/hug.gif :cool: http://www.tombraiderforums.com/images/smilies/wave.gif

Mark Garcia
28-11-04, 13:45
http://www.tombraiderforums.com/images/smilies/c-5.gif