PDA

View Full Version : Firefox Error


Olvidarse
06-12-04, 06:06
I updated Firefox because it said it needed to update to version 1.0. What's strange is that I already had 1.0. I keep on receiving this message when I try to open a browser:

http://img.photobucket.com/albums/v608/Sausagewithteeth/Webbings/Firefoxerror.jpg

Anyone know how to remedy this problem? There are so many annoying errors with Firefox. I think I should stick to IE.

Anker
06-12-04, 06:18
Well I've seen that message too. But only when i go to-->Help-->For internet explorer users

I mean, it doesn't show up when i run firefox or ie only when i do what i said :confused:

Why don't you try to install previous versions of firefox. I updated it to version 1.0 and i hated it...i couldn't figure out how to use the tabs like in previous versions....that's why i'm still using version 0.8 and it works perfectly http://www.tombraiderforums.com/images/smilies/bash.gif

Olvidarse
06-12-04, 23:19
Yeah, I guess I should uninstall and download it again to save trouble. Thanks for the help. http://www.tombraiderforums.com/images/smilies/wave.gif