PDA

View Full Version : Disappearing modem


Nicky
10-12-04, 17:30
Hi http://www.tombraiderforums.com/images/smilies/wave.gif It's me again (what a surprise :rolleyes: )

This time it's my modem. It isn't exactly a new thing, just something that occured from time to time in the past, and now it happened again today twice.

OK, sometimes when I open the PC, the modem doesn't 'exist'. That is, in the Device Manager list, it has a yellow question mark on the left of it, and of course I cannot connect to the internet when this happens. Sometimes I only have to restart the PC and then the modem magically works again, but most of the times I have to go back to a previous restore point, because nothing else works. Today, for instance, the first time it happened, it was cured with a restart. The second time (this afternoon), it wouldn't appear no matter what, so I had to revert to the last restore point.

I know that this can happen with most peripherals from time to time (sometimes the system doesn't recognize the keyboard or the mouse), but what worries me with the modem is the frequency with which it happens.

Could this mean that there's something wrong with the modem - an indication that it is giving up the ghost and that one day it may die unexpectedly? :confused:

Neteru
10-12-04, 17:37
I suppose that is a possibility, but my first port ( :D ) of call would be the drivers. For some reason (possible corruption) I would suggest they are not loading on these occasions. Try to reinstall the drivers (or obtain updated drivers from the manufacturers website) and see if this fixes the problem.

Nicky
10-12-04, 17:53
Thankies http://www.tombraiderforums.com/images/smilies/smile.gif But I am a bit confused with that matter :( You see, I wasn't given any CD with drivers for the modem, and once that I tried searching in the net ( http://www.tombraiderforums.com/images/smilies/tongue.gif ) for drivers, I couldn't find any because the properties of the modem in the Device Manager only list the generic Microsoft drivers, so I don't know who the manufacturer is :confused: The modem works quite well with them, but the truth is that sometimes (apart from the occasional disappearances), it seems to malfunction somehow.

This is a screenshot of the modem properties:

http://nicky.tombraiderforums.com/images/modem.jpg

Hmmm... I just noticed this 'Conexant Systems' entry. Could this be the manufacturer? :confused: http://www.tombraiderforums.com/images/smilies/privateeye.gif

Neteru
10-12-04, 18:17
I was just going to say you have a Conexant by the looks of it, then noticed your bit at the bottom. :D

If you go to Diagnostics tab and click on Query Modem, after a few seconds you should see something like this:

http://neteru.tombraiderforums.com/images/modemdiagnostic.jpg

You should then be able to use the name and version to search for drivers. (See under 'Response' Smart Link and version number)

[ 10. December 2004, 19:19: Message edited by: Neteru ]

Nicky
10-12-04, 18:27
Okies, just did that http://www.tombraiderforums.com/images/smilies/smile.gif Although I had to disconnect first for the 'Query Modem' bit to bring up some results :confused:

This is what I got then:

http://nicky.tombraiderforums.com/images/modem2.jpg

I guess this +GMM: HCF 56K Modem is the modem version? http://www.tombraiderforums.com/images/smilies/smile.gif I can see no number, though :(

BTW, I love your skin! http://www.tombraiderforums.com/images/smilies/smile.gif What it's called?

[ 10. December 2004, 19:34: Message edited by: Nicky ]

Neteru
10-12-04, 18:46
Oops, I forgot about that having to be disconnected thing! http://www.tombraiderforums.com/images/smilies/redface.gif

I've done a bit of checking and it seems your modem is made to use Generic XP drivers. Check out this (http://www.conexant.com/support/md_winxpinfo.html#q1) page (and the question it will open at).

If you find no success there, I would try uninstalling the drivers and rebooting (then windows should detect the modem and reinstall the drivers fresh). Of course, make a restore point before doing this, just in case ;)

Simulation
10-12-04, 18:50
Hi Nicky,

You could try and uninstall the modem in the device manager. When windows reboots it should find the device and reinstall the drivers automatically.

Another method would be to use www.drivershq.com (http://www.drivershq.com) and hit the TRY IT button. It should list all the device names and drivers, but you will have to locate the driver yourself (or let us know).

Nicky
10-12-04, 19:06
Sim, Net, I went to the Drivers Headquarters and see what the Drivers Detective found about my drivers:

http://nicky.tombraiderforums.com/images/drivers.jpg

http://www.tombraiderforums.com/images/smilies/yikes.gif So many BAD versions :( I feel so outdated :D I can see the modem listed too :rolleyes: I guess it's recommended that I download all the new drivers, right? http://www.tombraiderforums.com/images/smilies/redface.gif

Simulation
10-12-04, 19:16
Here is a link to Best Data Tech (http://www.bestdata.com/tech/index.htm)

Nicky
10-12-04, 21:14
Hey, thanks for the Best Data site, Sim http://www.tombraiderforums.com/images/smilies/thumb.gif I wonder how come I couldn't locate it before http://www.tombraiderforums.com/images/smilies/privateeye.gif

NET!!!!

Originally posted by Nicky:
BTW, I love your skin! http://www.tombraiderforums.com/images/smilies/smile.gif What it's called?You didn't answer that http://www.tombraiderforums.com/images/smilies/pillow.gif http://www.tombraiderforums.com/images/smilies/tongue.gif

Neteru
10-12-04, 21:30
OOPS I totally forgot about this thread, got distracted, and totally forgot about that question (think I need a head rub to improve my memory? http://www.tombraiderforums.com/images/smilies/mischievous.gif ).

It's called er...hang on, memory will kick in any moment...um... Nope, it's no good, I'm gonna have to check the file....

Mimic, based on Mac OSX Panther. An updated version of which is available HERE (http://www.imagehouse.co.za) (which I'm going to download myself :D )

[ 10. December 2004, 22:31: Message edited by: Neteru ]

Nicky
10-12-04, 21:44
Originally posted by Neteru:
think I need a head rub to improve my memory? http://www.tombraiderforums.com/images/smilies/mischievous.gif
http://www.tombraiderforums.com/images/smilies/mischievous.gif
There, there... http://nicky.tombraiderforums.com/smilies/comfort.gif

http://www.tombraiderforums.com/images/smilies/tongue.gif

Neteru
10-12-04, 22:07
Originally posted by Nicky:
There, there... http://nicky.tombraiderforums.com/smilies/comfort.gif

AHHHH, that's better. http://www.tombraiderforums.com/images/smilies/yikes.gif It's all so clear now! I remember things!! It's a miracle!!!

See, said you had the magic touch :D

Nicky
10-12-04, 22:21
Originally posted by Neteru:
It's all so clear now! I remember things!! It's a miracle!!!
I got this healing hand, ya know http://www.tombraiderforums.com/images/smilies/mischievous.gif http://www.tombraiderforums.com/images/smilies/tongue.gif :D

Now, why the heck I can't find which version my modem is? :confused: :D I can see it's Internal PCI, but in the site's list there are a few different versions - I search my modem's properties, and I can't find anything that matches any of them :confused:

EDIT. I foresee that my modem will turn out to be the most outdated device in this world :rolleyes: I can't find its version not even in Best Data's past archives :rolleyes:

[ 10. December 2004, 23:41: Message edited by: Nicky ]

Neteru
10-12-04, 22:49
Nicky, in the Conexant page they say that the modem is made to run with generic Windows XP drivers, so the first suggestion (remove, reboot, reinstall) I think may be the easier option. Admittedly I'm at a bit of a loss on this one. It's been a long time since I used a 56k modem but as I remember it, you establish the modem version number by querying the modem as you already have. This seems to be turning nothing else up. I've done a few searches around and can find nothing of use other than the Conexant page I've linked to.

Unless I'm totally missing (or forgetting) something, which we know is entirely possible :rolleyes: :D See what Sim says, or if Joseph can find anything.

Nicky
10-12-04, 22:54
OK then http://www.tombraiderforums.com/images/smilies/smile.gif I will try that out too. Well, I guess that if this or nothing else works, I'll just stick to it as it is, until it decides to commit suicide :D

Thankies for the searching ;) You deserve one more http://nicky.tombraiderforums.com/smilies/comfort.gif http://www.tombraiderforums.com/images/smilies/tongue.gif

Joseph
11-12-04, 05:22
I once saw a pc act this way: it did not recognise the cdromplayer many times again. The solution proved to be a Bios update.
I don't know yet if this case is similar, you would have to check. :confused:

Btw, Nicky check your TRF-email please?
http://www.tombraiderforums.com/images/smilies/wave.gif

[ 11. December 2004, 06:24: Message edited by: joseph ]

Nicky
11-12-04, 09:18
Hi Jo http://www.tombraiderforums.com/images/smilies/wave.gif

I received nothing at my mail :confused: :( Are you sure you sent it to me? http://www.tombraiderforums.com/images/smilies/tongue.gif

Bios update? :( I don't think I am in good terms with that Bios thing :D

EDIT. Some update: Net, I found some drivers in the Conexant page that could be appropriate for my verison, but they do not recognize the modem, so they can't get installed http://www.tombraiderforums.com/images/smilies/bash.gif

[ 11. December 2004, 10:34: Message edited by: Nicky ]

Neteru
11-12-04, 12:59
Another headrub :D

Yes, they do say that the drivers they can provide may not work, because they are for the basic Conexant chipset and the modem manufacturer may have made the modem with certain features that these drivers wouldn't support. Have you checked the FAQ HERE (http://www.conexant.com/support/md_faqs.html) (Answers to questions 2 & 4)? If you really want to try to hunt down specific drivers.

Nicky
11-12-04, 13:14
Thankies for that little tip, Net (you are a good boy http://nicky.tombraiderforums.com/smilies/comfort.gif http://www.tombraiderforums.com/images/smilies/tongue.gif )

I just went there and downloaded this List Modem Application which scans your system to identify which modem you use.

This is the result I got:

http://nicky.tombraiderforums.com/images/modemquery.jpg

Why does it claim that I don't have a modem? :confused:

Neteru
11-12-04, 13:38
Oh dear, that is a worry. I assume your modem is showing in Device Manager when you run this app? What happens when you press Enter to continue?

Nicky
11-12-04, 13:42
Yes, the modem is listed in the Device Manager list when I run the app http://www.tombraiderforums.com/images/smilies/smile.gif

When I press Enter, the DOS window closes :confused:

Neteru
11-12-04, 14:11
Odd that it won't detect it. Then I think the only option is to do the Restore point, remove, reboot, reinstall (by autodetect).

Nicky
11-12-04, 17:45
OK, before I do that, I thought I'd try Jo's diagnostic tool http://www.tombraiderforums.com/images/smilies/smile.gif This is the info it gave me about the modem:

http://nicky.tombraiderforums.com/images/modeminfo.jpg

Neteru
11-12-04, 18:10
Well I've found the drivers you have HERE (http://www.modem-drivers.com/companies/166.htm) listed 5th & 6th (HCF_MSFT.sys & modem.sys). But their date is Oct 19 2002, so I suspect their either the same date at the ones you have, or since updating your system, XP might have more recent ones already.

[EDIT]Doh, if I paid closer attention to your pic, I'd see the date is 2001! :D

[ 11. December 2004, 19:13: Message edited by: Neteru ]

Nicky
11-12-04, 18:24
So I'd better download the drivers, right? http://www.tombraiderforums.com/images/smilies/bash.gif

Neteru
11-12-04, 18:32
If they don't work, you can always revert to letting XP install drivers. I can't see it possibly being a disaster (famous last words? http://www.tombraiderforums.com/images/smilies/mischievous.gif )

Joseph
11-12-04, 19:40
"famous last words"... LOL Net.
Nicky, i don't understand why it uses microsft drivers, and not Best Data drivers.

Joseph
11-12-04, 19:51
Nicky, you need to know the model of the modem.
Is it: I56psp-f40 ?

[ 11. December 2004, 20:52: Message edited by: joseph ]

Nicky
11-12-04, 19:56
Jo http://www.tombraiderforums.com/images/smilies/wave.gif

Well, this modem came with the PC 'as is', that is, there was no special CD with any drivers for it. To be honest, I don't remember updating it at any point. I bought this PC early in 2002, and since the version that appears in the info says 2001, I guess the version was already one year old when I got the PC. I suppose I did install some drivers for the devices the first time, so maybe the modem got some sort of update with drivers that were in the drivers CD that came with the PC, drivers that would fit any modem (this is just a random guess, cause after all this time I don't remember http://www.tombraiderforums.com/images/smilies/redface.gif ), and maybe that's why it says it's got MS drivers http://www.tombraiderforums.com/images/smilies/smile.gif

Originally posted by Neteru:
(famous last words? http://www.tombraiderforums.com/images/smilies/mischievous.gif )http://www.cheesebuerger.net/images/smilie/boese/e040.gif http://www.tombraiderforums.com/images/smilies/tongue.gif

Nicky
11-12-04, 19:58
Jo - where do I look for the modem model? http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph
11-12-04, 20:02
In the left pane of the tool's menu. Network / Windows Network ?

Joseph
11-12-04, 20:08
Or in Computer / Overview / Network / Network card. ?

Neteru
11-12-04, 20:09
It says on Conexant's website. The chipset is made by Conexant in such a way that modems that are built with it run using generic XP drivers. So Nicky, when you got the computer, XP would automatically have installed the driver for it, and why I say now you have an SP2 system, those drivers may have been updated, so removing the drivers and allowing XP to install again will install the latest drivers it has for your modem.

Now that's not to say that the modem made by Best using the Conexant chipset doesn't have more specific drivers for it (but I suspect they don't as you didn't get a disk for it with your pc).

And here is where I fall down with establishing the model. I was sure you did this by querying the modem, but it seems not. I think you might have to open the case and look on the modem card itself to establish that (unless of course Joseph knows another way).

Joseph
11-12-04, 20:09
You see; i don't have a modem in my pc anymore. I have adsl. I do have a network. But you are connected to a network (read: the internet) as well.

Nicky
11-12-04, 20:14
OK, I hope I did it right http://www.tombraiderforums.com/images/smilies/smile.gif This is what I get when I click on 'Windows Network':

http://nicky.tombraiderforums.com/images/modeminfo2.jpg

Neteru
11-12-04, 20:15
Actually, you shouldn't have to remove the modem, just click on the driver tab of your modem properties and click update driver. If XP has an updated driver, it will install it.

Nicky
11-12-04, 20:17
Originally posted by Neteru:
Actually, you shouldn't have to remove the modem, just click on the driver tab of your modem properties and click update driver. If XP has an updated driver, it will install it.This, I had done it already. But it didn't find any updated drivers :(

Neteru
11-12-04, 20:22
You know what? I bloody hate 56k modems! :D

Joseph
11-12-04, 20:25
Me too! :mad:

Joseph
11-12-04, 20:26
Sorry. :D

Joseph
11-12-04, 20:27
Nicky: Or in Computer / Overview / Network / Network card. ?

Nicky
11-12-04, 20:28
Don't make fun of me :(

http://nicky.tombraiderforums.com/smilies/56k.gif :(

:D http://www.tombraiderforums.com/images/smilies/tongue.gif

Joseph
11-12-04, 20:32
Aww Nicky. Do you realise there are still many people on this planet who have a 28 k modem? You are TWICE as fast as them !!! http://www.tombraiderforums.com/images/smilies/thumb.gif

Nicky
11-12-04, 20:33
Jo, you mean this option? I didn't find Network Card anywhere, just Network Adapter:

http://nicky.tombraiderforums.com/images/modeminfo3.jpg

Joseph
11-12-04, 20:38
And i read in your picture: MODEM. So look for info on the modem. Your previous picture didn't tell enough, didn't tell the model.

Nicky
11-12-04, 20:44
Do you mean, to double-click on that option there? Because I do and nothing happens :confused:

Joseph
11-12-04, 20:50
Or use Windows System Info
Click Start / All Programs / Accessories / System workset / System info.

http://joseph.tombraiderforums.com/Images/sysinfo-modem1.gif

You see: i have no modem. But in your case there should be info.

[*edit: Oooops. I resized.]

[ 11. December 2004, 21:53: Message edited by: joseph ]

Nicky
11-12-04, 20:55
Okies, this is what I get from there:

http://nicky.tombraiderforums.com/images/modeminfo4.jpg

Joseph
11-12-04, 20:57
Originally posted by Nicky:
Do you mean, to double-click on that option there? Because I do and nothing happens :confused: No, i meant look for a modem in the rootstructure in the left pane. See under Computer / Overview.
Or: Devices / Physical Devices?

Neteru
11-12-04, 20:57
56k powa! LOL. Nicky, I thought you were getting broadband?

Joseph
11-12-04, 20:59
Nice, those greec things! http://www.tombraiderforums.com/images/smilies/thumb.gif I can't read them :(

Nicky
11-12-04, 21:01
Jo, I did that; the last screenshot I posted in the 1st page of this topic is from there http://www.tombraiderforums.com/images/smilies/smile.gif

Net - broadband, here? It's not available for homes yet :( :rolleyes: I will most probably put DSL (something like ADSL), but I need to make some arrangements first with the telecommunications company, and it may take some time http://www.tombraiderforums.com/images/smilies/smile.gif

Nicky
11-12-04, 21:02
Originally posted by joseph:
Nice, those greec things! http://www.tombraiderforums.com/images/smilies/thumb.gif I can't read them :( LOL! :D http://www.tombraiderforums.com/images/smilies/hug.gif

OK, I will try to provide the english equivalents, but it may take a little while http://www.tombraiderforums.com/images/smilies/smile.gif

[ 11. December 2004, 22:03: Message edited by: Nicky ]

Neteru
11-12-04, 21:02
Here's one in English Joseph:

http://neteru.tombraiderforums.com/images/modeminfo.jpg

Joseph
11-12-04, 21:03
But i trust you have the info now. http://www.tombraiderforums.com/images/smilies/thumb.gif This is what you need to search for a driver.
But. You can also (and this is maybe the best you can do Nicky) go to Microsoft Windows Update, and let it search for updated drivers. That option is in the left pane of their Windows Update website.
Automated driver search! http://www.tombraiderforums.com/images/smilies/thumb.gif

Neteru
11-12-04, 21:03
DSL/ADSL is broadband Nicky.

Nicky
11-12-04, 21:04
Ah, Net to the rescue http://www.tombraiderforums.com/images/smilies/thumb.gif Thankies http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph
11-12-04, 21:05
Thanks Net! :D http://www.tombraiderforums.com/images/smilies/tongue.gif http://www.tombraiderforums.com/images/smilies/thumb.gif

Neteru
11-12-04, 21:05
And do you think we could speed up this thread. It's going a bit slow don't you think? http://www.tombraiderforums.com/images/smilies/mischievous.gif :D

Nicky
11-12-04, 21:05
Originally posted by Neteru:
DSL/ADSL is broadband Nicky.Really? :confused: I thought they were not the same. Well, that's good news, I guess. In fact, it's great news :D

Nicky
11-12-04, 21:07
LOLOL :D We all keep posting at the same time http://www.tombraiderforums.com/images/smilies/jumper.gif

Joseph
11-12-04, 21:12
Originally posted by Neteru:
56k powa! LOL. Nicky, I thought you were getting broadband?She will, Net, she will. Trust me.
Nicky you are paying to much for your telphone bill with this modem you use. ADSL is not only 100.000 times faster, it is also cheaper after all. ;)

Nicky
11-12-04, 21:17
The telephone bills are a tragic story :rolleyes: :( It's just as well that I'm not in good terms with the telephone (I almost hate it :D ), so it's basically only the time I spent on the internet that costs me.

There's no doubt I will update this connection soon. As, by the looks of it, this modem must be with one foot in the grave :D

Neteru
11-12-04, 21:21
Originally posted by Nicky:
I'm not in good terms with the telephone (I almost hate it :D )Almost snap :D I do hate the telephone. My ringer is turned off 24/7 and I don't answer the telephone.

Joseph
11-12-04, 21:24
Nicky, order your adsl connection asap. You probably still have to wait weeks for them to implement it. I don't know how that is in Greece. If you live in a big town, it will be no prob. But like here in Holland, where there are still places (becoming rarer by the month however) where no adsl is possible yet, you better check if they (the company) have made it possible in the neighbourhood where you live. http://www.tombraiderforums.com/images/smilies/privateeye.gif

Joseph
11-12-04, 21:25
Ah, Net. You don't live in a bunker do you? :D

Nicky
11-12-04, 21:25
LOL, Net :D I'm not surprised we are the same on that matter too http://www.tombraiderforums.com/images/smilies/tongue.gif Well, I basically use it only for work stuff. If I could, I wouldn't touch it at all :rolleyes:

Joseph
11-12-04, 21:27
Originally posted by Nicky:
LOLOL :D We all keep posting at the same time http://www.tombraiderforums.com/images/smilies/jumper.gif Sssshhhhht Nicky. http://www.tombraiderforums.com/images/smilies/silent.gif That is the way i killed the 3wrd story.... http://www.tombraiderforums.com/images/smilies/whistle.gif :(

Nicky
11-12-04, 21:29
Jo, there are a few companies that have started to provide ADSL and DSL http://www.tombraiderforums.com/images/smilies/smile.gif I live in Athens - the capital - but I think that even so you have to wait for some time after requesting the connection. Of course, the sooner the better http://www.tombraiderforums.com/images/smilies/smile.gif

Nicky
11-12-04, 21:30
Originally posted by joseph:
Sssshhhhht Nicky. http://www.tombraiderforums.com/images/smilies/silent.gif That is the way i killed the 3wrd story.... http://www.tombraiderforums.com/images/smilies/whistle.gif :( Ahahaha!!!! :D Ah, don't remind me :(

Joseph
11-12-04, 21:33
Well i admit i have my answering machine allways on, even when i'm at home. I choose wether i answer or not. Depending on my mood. When i expect a nice call (i sense whether it is or not beforehand, and most of the time it is true) i take it.
However, sometimes it is 'phone-advertisement', you know they wanna sell you things... :rolleyes:

Joseph
11-12-04, 21:48
OK. Back to topic, and i quote myself: Originally posted by joseph:
But i trust you have the info now. http://www.tombraiderforums.com/images/smilies/thumb.gif This is what you need to search for a driver.
But. You can also (and this is maybe the best you can do Nicky) go to Microsoft Windows Update, and let it search for updated drivers. That option is in the left pane of their Windows Update website.
Automated driver search! http://www.tombraiderforums.com/images/smilies/thumb.gif Have you tried this Nicky?

[ 11. December 2004, 22:56: Message edited by: joseph ]

Neteru
11-12-04, 22:04
I'm not surprised either Nicky.

Originally posted by Nicky:
If I could, I wouldn't touch it at all :rolleyes: Telephones are evil. Yes! :D

Originally posted by Joseph:
Ah, Net. You don't live in a bunker do you?http://www.tombraiderforums.com/images/smilies/yikes.gif How did you guess? :D Yeah, and I wear my foil hat all day too :D :D

Joseph
11-12-04, 22:08
Originally posted by Nicky:
I live in Athens - the capital sorry i forgot it is at the bottom of all your posts! http://www.tombraiderforums.com/images/smilies/redface.gif http://www.tombraiderforums.com/images/smilies/c-1.gif

Joseph
11-12-04, 22:13
Originally posted by Neteru:
Yeah, and I wear my foil hat all day too :D :D And you feed yourself through a straw?

Neteru
11-12-04, 22:31
LMFAO Joseph! :D

Joseph
11-12-04, 22:51
Well at least you still can laugh, Neteru. It'll sound a bit narrow through the cap i guess. :D [*ohh, edit: you said "hat". A foil hat. I saw a cap in my imagination. One all over your head. :D so not like in this smilie christmas style.]

Nicky have you already tried the Microsoft Windows Update, and let it search for updated drivers? You first have to let it scan your pc for custom updates. After that, the option for other software / hardware updates is in the left pane of the Windows Update website.
Automated driver search! http://www.tombraiderforums.com/images/smilies/thumb.gif

[ 12. December 2004, 00:15: Message edited by: joseph ]

Simulation
11-12-04, 22:54
..... and have you tried just un-installing the modem in the device manager and letting windows find it again and automatically re-install the drivers?

.....
....
.....

Go away for a day and there's 4 pages on Nicky's Modem :eek:

Joseph
11-12-04, 23:11
Which you don't read obviously, Sim. http://www.tombraiderforums.com/images/smilies/mischievous.gif Originally posted by Neteru:
Oops, I forgot about that having to be disconnected thing! http://www.tombraiderforums.com/images/smilies/redface.gif

I've done a bit of checking and it seems your modem is made to use Generic XP drivers. Check out this (http://www.conexant.com/support/md_winxpinfo.html#q1) page (and the question it will open at).

If you find no success there, I would try uninstalling the drivers and rebooting (then windows should detect the modem and reinstall the drivers fresh). Of course, make a restore point before doing this, just in case ;)

Joseph
12-12-04, 03:35
And that was on page 1, to be more precise... http://www.tombraiderforums.com/images/smilies/whistle.gif

Nicky
12-12-04, 08:39
Morning http://www.tombraiderforums.com/images/smilies/wave.gif

Jo - I didn't try the Updates yet http://www.tombraiderforums.com/images/smilies/smile.gif I had to disconnect last night and today I overslept http://www.tombraiderforums.com/images/smilies/redface.gif :D But I promise to do it today http://www.tombraiderforums.com/images/smilies/tongue.gif

Sim - this is what Net suggested also, but I am a bit cautious because I have a strange premonition that once I uninstall it and then try to install it again, it will never appear again :D :( I know it may sound ridiculous, but I have bad experiences with devices doing that, so I guess it will be my last resort http://www.tombraiderforums.com/images/smilies/bash.gif

Nicky
12-12-04, 09:57
OK, I went to the Windows Update. But it only finds that I am missing the latest Nvidia drivers for my video card (which is a huge lie, however, as the drivers it's suggesting date to 28 July 2003, and the ones I've got are the latest now :rolleyes: )

But I wonder if I did search in the right area... :(

Joseph
13-12-04, 13:35
Look in your dxdiag.txt file which nVidia drivers are used on your pc, Nicky http://www.tombraiderforums.com/images/smilies/wave.gif . Are you really sure the newest are used?
Click Start / Run...
Type in
dxdiag
.
Click OK.
Choose to save all information.
Open the file with Notepad, look under 'display drivers' which version date you have.

About your modem: yeah i would stop searching also, it is not worth the trouble, since you will go for adsl anyway. Good decision. http://www.tombraiderforums.com/images/smilies/thumb.gif

Nicky
13-12-04, 13:54
Hi http://www.tombraiderforums.com/images/smilies/wave.gif

Yes, I think I'm sure as I do remember updating them some time ago http://www.tombraiderforums.com/images/smilies/smile.gif But you know, it won't hurt if an expert's eye has a look too http://www.tombraiderforums.com/images/smilies/tongue.gif

Here's the log:

Display Devices
---------------------
Card name: NVIDIA GeForce2 MX/MX 400
Manufacturer: NVIDIA
Chip type: GeForce2 MX/MX 400
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0110&SUBSYS_88261462&REV_B2
Display Memory: 64.0 MB
Current Mode: 1152 x 864 (32 bit) (60Hz)
Monitor: Philips 107E6/V6/S6/G6
Monitor Max Res: 1280,1024
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.6177 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/15/2004 11:42:00, 3740032 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: Mini VDD: nv4_mini.sys
Mini VDD Date: 7/15/2004 11:42:00, 2459712 bytes
Device Identifier: {D7B71E3E-4250-11CF-F36F-2CA813C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0110
SubSys ID: 0x88261462
Revision ID: 0x00B2
Revision ID: 0x00B2
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

Joseph
13-12-04, 14:05
Well Nicky, you should go to nVidia website and download the latest then.
:D
Version: 66.93 / Release Date: November 9, 2004 (http://www.nvidia.com/object/winxp_2k_66.93) http://www.tombraiderforums.com/images/smilies/thumb.gif http://www.tombraiderforums.com/images/smilies/wave.gif

This is display dxdiag of my gforce3 machine:
---------------
Display Devices
---------------
Card name: NVIDIA GeForce3 Ti 200
Manufacturer: NVIDIA
Chip type: GeForce3 Ti 200
DAC type: Integrated RAMDAC
Device ID: Enum\PCI\VEN_10DE&DEV_0201&SUBSYS_2861107D&REV_A3
Display Memory: 64.0 MB
Current Mode: 1280 x 1024 (16 bit) (75Hz)
Monitor: Philips 107B (107B1)
Monitor Max Res: 1920,1440
Driver Name: nv4_disp.dll
Driver Version: 6.14.10.6693 (English)
DDI Version: 8 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 10/29/2004 16:50:00, 3736704 bytes
Driver Signed: Yes
WHQL Date Stamp: n/a
VDD:
Mini VDD: nv4_mini.sys
Mini VDD Date: 10/29/2004 16:50:00, 2826944 bytes
Device Identifier: {D7B71E3E-4141-11CF-E869-6B0802C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0201
SubSys ID: 0x2861107D
Revision ID: 0x00A3
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result:
D3D7 Test Result:
D3D8 Test Result:

-------------

[ 13. December 2004, 15:07: Message edited by: joseph ]

Nicky
13-12-04, 14:10
Originally posted by joseph:
Release Date: November 9, 2004http://www.tombraiderforums.com/images/smilies/yikes.gif How did I miss that?! :D

Thankies http://www.tombraiderforums.com/images/smilies/smile.gif

But still MS is outdated, since it prompted me to download last years drivers :rolleyes: http://www.tombraiderforums.com/images/smilies/tongue.gif

Joseph
13-12-04, 14:13
p.s what did Nicky say again? Yes, I think I'm sure To think to be sure, isn't that "not being sure"? :D

Nicky
13-12-04, 14:16
LOL! http://www.tombraiderforums.com/images/smilies/pillow.gif Yes, I think you are right http://www.tombraiderforums.com/images/smilies/tongue.gif :D

Joseph
13-12-04, 14:16
I am sure i'm right. :D

Nicky
13-12-04, 14:19
After thinking about it, now I'm sure too (that you are right) http://www.tombraiderforums.com/images/smilies/tongue.gif :D

Joseph
13-12-04, 14:49
Good! :D
Now, after installing these latest drivers (date: november 9), check again the display dxdiag. Don't be surprised if it does not say "driver date: 11/9/2004". Because the driver package is for all their geforce family. So it contains various latest drivers for their varrious Geforce types. Amongst them is the latest driver for my old Geforce3, which one is dated: "Driver Date/Size: 10/29/2004"
http://www.tombraiderforums.com/images/smilies/wave.gif

Nicky
13-12-04, 14:56
Okies, thankies http://www.tombraiderforums.com/images/smilies/thumb.gif http://www.tombraiderforums.com/images/smilies/smile.gif

Simulation
13-12-04, 19:25
Windows Update is always lagging behind when it comes to other manufacturers drivers. So it is not unusual for it to show an older version than you have installed. ;)

Maybe it should be called Windows DownDate?

Saying that, always keep up to date with Microsoft's latests fixes.

Nicky
13-12-04, 20:59
Originally posted by Simulation:
Maybe it should be called Windows DownDate?
LOLOL :D Yeah, that would be more appropriate :D http://www.tombraiderforums.com/images/smilies/tongue.gif

Yesterday's check found I had all the latest fixes, fortunately http://www.tombraiderforums.com/images/smilies/smile.gif