PDA

View Full Version : Demos Problem


Anubis_AF
25-12-04, 16:50
I'm having problem with Demos from TR Chronicles website. Everytime I download them and try to run them, it says that they made an error and need to close. Any idea about it?

Every demo except TR Chronicles.

Joseph
25-12-04, 16:58
I believe the demo's are not suposed to run on XP, Anubis. :( I'm not sure though. Nicky knows, so i hope she comes and reads this.
In the meantime i will try demo TR3 on my XP.

Joseph
25-12-04, 17:11
Negative. I get Microsoft errors. But Core Design warned:

http://joseph.tombraiderforums.com/Images/tr3demo1.jpg

http://www.tombraiderforums.com/images/smilies/privateeye.gif

[ 25. December 2004, 18:11: Message edited by: joseph ]

tlr online
25-12-04, 17:23
This is odd. Just tested them all myself and they install and run fine. :confused:

Anubis_AF
25-12-04, 18:20
Do you have XP?

Anubis_AF
27-12-04, 16:45
I've tried The lost Artifact again, and it's not working. :confused:

Neteru
27-12-04, 17:31
I really don't know about these demo's, but have you tried to run them in Compatibility mode?

Anubis_AF
27-12-04, 18:16
I tried the compability on TL Artifact, and it worked! http://www.tombraiderforums.com/images/smilies/jumper.gif

Anubis_AF
27-12-04, 19:29
I'll try the others.

Joseph
28-12-04, 14:59
I guess i was lazy, not trying the compatibility mode. http://www.tombraiderforums.com/images/smilies/redface.gif Of course it worked. So sorry tlr. Your demos work without a problem. http://www.tombraiderforums.com/images/smilies/thumb.gif