PDA

View Full Version : Increasing your Temporary Directiory!


SpArKy
28-12-04, 15:07
Hi guys i recently am trying to burn a DVD....which is around 4GB.

But everytime i select burn, it says. There is not enough space in my temporary directory. Now i have deleted Temp folder and any other folder that says Temp lol.

But still nothing, i am sre i found this option before via control panel. but carnt re locate it, any one with knowledge please reply, thanks! http://www.tombraiderforums.com/images/smilies/c-3.gif

Neteru
28-12-04, 16:00
You have some strange ideas on fixing things! :rolleyes:

Are you sure you have enough disk space on the drive your temp folder exists on?

The size changing in Control Panel I think you're thinking of is the pagefile. I don't think that will help you here. The only reference I could find on MS about this error is HERE (http://support.microsoft.com/default.aspx?scid=kb;en-us;104335). I'm not even sure it will help you, but I don't see how it can hurt to try it's suggestion. DVD burning and associated problems is totally alien to me. :confused:

SpArKy
28-12-04, 16:07
Yeah i mean i am quite good in the burning section myself, and before when i got this error it was because my hard drive was not big enough, now i deleted some stuff, and have 8GB left, but still no luck. I have just inserted my External HDD, so maybe i could try configure that to work with the burning, hmmm. It is quite technical really.

And my way of thinking IS different yes. But different approaches mostly work for me :D

Joseph
28-12-04, 16:11
If you delete the Temp folder, you create a problem, Sparky. The Temp folder is a system folder. You can EMPTY it now and then. So if it's gone now, create a new one. In Documents and Settings/ Sparky (or whateveryou have there as your name)/ Local Settings/Temp. So, if there is no Temp folder there anymore because you deleted it, create a new one here.
That is the one that will be used by your DVD burning software.
If you don't see "Local Settings", it is because it is by default a hidden folder. Go to Control Panel / Mapoptions / View tab / Uncheck "hide protected system files", also scroll down in this menu, and find the rule "show hidden files and folders", and radio-button it.
There shouild also be a Temp folder at C:\Windows \ Temp. Don't throw that folder away either, just empty it now and then.
Sparky, is it possible you do not have enough free space left on your harddisk, causing the message?

*Sorry, i hadn't yet noticed you were already busy in this thread Net. http://www.tombraiderforums.com/images/smilies/wave.gif

[ 28. December 2004, 16:14: Message edited by: joseph ]

Neteru
28-12-04, 16:15
Joseph, did you take a look at the article I linked to? I have to say, it strikes me as a bit odd getting that error messages if one's disk does have enough space. Anyway, the article refers to an installation problem, so I'm not even sure it'll work for this.

BTW check PM http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph
28-12-04, 16:22
It's about installing Micrografx, which needs 3MB in Temp folder. It gives no suggestion in relation to Sparky's problem Net.

SpArKy
28-12-04, 16:28
Thanks guys, well it seems my Internal HDD did not have enough space to burn the files, although i am sure 8GB was sufficient?

The folder is still there yes, i completely deleted then made a new, i am not totally blonde, although i can be :S :eek: sometimes ha ha, no offence to blondes, lmao!

So as i explained above i connected my external hard drive, and then went to the options menu within the application i was using to burn the disks, and changed the location of the folder to the new HDD. And all is well as the computer is burning the DVD as we type. Although another strange error message popped up, it said .....or what did it say, something like "the file may be made bigger or something" it was dead strange, god i carnt remeber for the life of me.

Anyway CPU is at 92 % so i got close all prgrammes guys, thanks again!

*Oh by the way it seems my Temp folder has a limit to teh amount it can hold, so i still see this as a problem, can it be enlarged?

Joseph
28-12-04, 16:41
No it can not be enlarged, because that is a non-action. The Temp folder has no limited dimension. What CAN be the issue here, is that your paging file (which takes extra disk space also while you are burning) is limiting it and you are at the ceiling with your disk space atm.

Neteru
28-12-04, 16:42
Originally posted by joseph:
It's about installing Micrografx, which needs 3MB in Temp folder. It gives no suggestion in relation to Sparky's problem Net.I know it's about that program Joseph, and that it needs at least 3MB disk space. It was the only reference I could find to the basic error message, and so I wondered (next to the issue of disk space) if checking the autoexec.bat file might have helped. Eh, I know though, my brain really isn't helping me today.

Sparky, even though you'd be burning 4GB, temp often exceeds what your burning for one reason or another. It's like when you install a game, you usually require much larger disk space than the game for the install (which uses temp files). Anyway, you got it done. http://www.tombraiderforums.com/images/smilies/thumb.gif

SpArKy
30-12-04, 12:58
Thnaks, guys, well i have changed the paging system to system managed, it was at something like 1024

Neteru
30-12-04, 13:09
System managed or custom, pagefile is still dependent upon the freespace of your C drive.

SpArKy
30-12-04, 13:24
I dont really understand, which would you apply on your system!

Bearing in mind i have somthing like 756MB memory in my laptop?

Neteru
30-12-04, 13:50
I have mine set to Custom min 1152 (768MB RAM x 1.5). You can find some information HERE (http://support.microsoft.com/default.aspx?scid=kb;en-us;314482)

SpArKy
30-12-04, 14:05
I am really ill today, so i carnt read all that mate, i feel like am gonna pass out so i might have to log off and read it tomorrow, thanks!

Joseph
30-12-04, 21:20
You don't have to read all that, Sparky. Just believe what Net said, and i confirm.
When a system uses more than 512 MB ram, it is best to set the paging file at one fixed number, more or less 1 of the ram. So what you had was good.

I think that it is obvious that you are in need for a larger harddisk. Sparky needs space! ;)

[ 30. December 2004, 21:37: Message edited by: joseph ]

SpArKy
01-01-05, 13:21
Ha ha, i agree. When i get a job, this will be next on my list!