PDA

View Full Version : TR5 Special Features messed up!


Nicky
25-01-05, 18:33
Hi there http://www.tombraiderforums.com/images/smilies/wave.gif

All of a sudden, the Special Features menus in my TR5 (you know, the menus than unlock once you complete the game with all secrets), started messing up in a weird way.

After the credits end and the main menu appears, I select Options and then Special Features. The four sub-menus (Storyboards, Cocept Art, Galleries etc) appear in white colour, which means they are indeed unlocked. But when I select any of them, the moving background image behind the menu freezes but nothing happens; only the Next option appears on bottom left corner of the screen (which would normally appear once any of the sub-menus actually opened), so this is what I get then:

http://nicky.tombraiderforums.com/various/features_1.jpg

Now - when I hit the right arrow to, supposedly, move to the next page, see what happens on bottom left corner of the screen:

http://nicky.tombraiderforums.com/various/features_2.jpg

Whatever I do, nothing more happens; in short, I can't open those sub-menus :confused: If I hit Escape, the background image starts to move again, and then I can return to the main game menu.

I tried this a few times, and still get the same weirdness.

Joseph
25-01-05, 19:16
Nicky can you send me your savegame? ;)

EDIT: make that all your savegames from your current TR5. http://www.tombraiderforums.com/images/smilies/tongue.gif

[ 25. January 2005, 20:20: Message edited by: joseph ]

SYS
25-01-05, 19:51
...a voice from the darkness.....

I experience exactly the same as Nicky did. This bug appears since I have WinXP, it was okay with Win98. As I remember, I tried to run the game in 16 bit color depth and with default settings, but it didn't help. It's like the "60 Hz problem"... It appears with WinXP, and the XP-patch doesn't solve it...

SYS "Still alive Ms Croft. You are resilient."

[ 25. January 2005, 20:52: Message edited by: SYS ]

Joseph
25-01-05, 19:56
Then i'll check on my WinME partition as well as on XP (still without SP2).

Nicky, will you send the savegames?

Btw: Hi SYS. http://www.tombraiderforums.com/images/smilies/wave.gif

[ 25. January 2005, 20:58: Message edited by: joseph ]

Nicky
25-01-05, 22:30
Hi Jo http://www.tombraiderforums.com/images/smilies/wave.gif

Will do in a few minutes http://www.tombraiderforums.com/images/smilies/smile.gif Is it OK if they aren't a whole set of saves, but just one (my last Red Alert save)? :( I lost most of my saves of all games while trying to copy them from zip disks to CDs (due to one more faulty zip disk), and I have managed to rescue only a few of them (from all games).

Joseph
25-01-05, 22:39
Nicky just send what you have! I hoped for all previous saves so i can check previous levels also, how they react on my pc.
Oh well, send what you have.
Please Nicky for your own sake, always make save-backups from all your games's saves, in a directory called "SAVE".

Joseph
25-01-05, 22:44
Hear hear. Me, telling you to always save, while i was busy typing in a message this afternoon, took me more than half an hour. Then i just wanted to check again the original thread, pressed the Back button of my browser... and LOST MY COMPLETE REPLY (happens so often! Forgot to save what i had. :rolleyes: )
*sigh* :(

Joseph
25-01-05, 22:45
BTW: HURRAY (*EDIT: HOORAY? :confused: Net? Hoorray? :confused: ) for your avatar! Like it very much! http://www.tombraiderforums.com/images/smilies/thumb.gif

[ 25. January 2005, 23:47: Message edited by: joseph ]

Nicky
25-01-05, 22:53
Just sent the save, to your forum addy, Jo http://www.tombraiderforums.com/images/smilies/smile.gif

For the record, as I was checking it for the last time, I hit Escape while in the game and got an Illegal Operation Error message :confused:

Originally posted by joseph:
...i was busy typing in a message this afternoon, took me more than half an hour. Then i just wanted to check again the original thread, pressed the Back button of my browser... and LOST MY COMPLETE REPLY...Oh, you won't imagine how many times that has happened to me! :rolleyes: Until I was fed up with it - and now, every time I want to check back the thread, I select what I have written and hit 'Copy', so as to not to have to rewrite it all over again, just paste it if something goes wrong http://www.tombraiderforums.com/images/smilies/tongue.gif

HURRAY for your avatar! Like it very much!Thank you! http://www.tombraiderforums.com/images/smilies/hug.gif This one, I made it all by myself http://www.tombraiderforums.com/images/smilies/redface.gif http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph
25-01-05, 22:53
Zip disks are not very reliable then eh Nicky in your experience? :(
I have my most important files on hdd and and on cd as well, just because i don't trust them 100%. :rolleyes:

Nicky
25-01-05, 22:59
No, zip disks are not reliable... unfortunately :( Apparently they are very sensitive to many things - mobile phones, for instance... I guess some of my zip disks got corrupted because I used to have my mobile phone close to the case where I was keeping them... Didn't realise such a thing could ever happen, but it did!

Now I have learnt my lesson of course http://www.tombraiderforums.com/images/smilies/tongue.gif I keep important data on CDs and on my secondary hdd (it's only 3GB, but it's just as perfect for storing stuff) http://www.tombraiderforums.com/images/smilies/smile.gif

EDIT. SYS, you are here too http://www.tombraiderforums.com/images/smilies/smile.gif Hi! http://www.tombraiderforums.com/images/smilies/wave.gif

[ 26. January 2005, 00:01: Message edited by: Nicky ]

Joseph
26-01-05, 05:25
Yes Nicky you can say that: 'messed up'! http://joseph.tombraiderforums.com/Images/thumbdown.gif
I tried in WinXP as well as in WinME, both gave the same result at the same point that you posted just like your posted image, the messed up image while the screen was nervously flickering. But worse:

http://joseph.tombraiderforums.com/Images/tombnicky0002-bad.jpg

Well i had a problem after this. Couldn't launch TR5 again, but after some attempts, it suddenly DID launch. But again messing up. Same experience in ME as well in XP.
And then 1 of my 2 monitors connected to the pc refused. I tried reinstalling drivers but that wouldn't go. Serious mess. :mad:
This corrupted savegame had messed up. Uninstalled / reinstalled TRC a few times. Strange phenomenon. http://www.tombraiderforums.com/images/smilies/c-1.gif
System Restore wouldn't solve. I finally had the monitor disconnected for a period, reconnected and then OK again. http://www.tombraiderforums.com/images/smilies/privateeye.gif
This may sound like a minor problem, but it really was more than that.

Finally restored my situation to full health. http://www.tombraiderforums.com/images/smilies/thumb.gif

I sent you my own savegames , they work. both in ME and in XP (patched) whereas your savegame only caused distress to my pc and to me.

http://www.tombraiderforums.com/images/smilies/wave.gif

[ 26. January 2005, 06:45: Message edited by: joseph ]

SYS
26-01-05, 06:11
...a voice from the darkness.....

(I started to type this post, and..what happened? REBOOT! :mad: )

Joseph, savegames don't matter, or at least they shouldn't. All versions of TR5 produces and uses the same save-format, as I know, or at least they should... :D But for being sure, please send Your savegames to me too, if possible. Thanks! http://www.tombraiderforums.com/images/smilies/smile.gif

Nicky, I'd like to ask You to the same as Joseph, so please send me Your savegames... Just for curiosity. Thanks! http://www.tombraiderforums.com/images/smilies/smile.gif

Although again... No, the savegames don't cause a bug like this, they can't be wrong. This is an incompatibility problem, since it was okay with W9x. And if I load my earlier savegames, what were made in 2002, when I had Win98, the result is the same. The savegames aren't corrupted, and they never were corrupted..they worked and they still work fine. However the Special Features is messed up with WinXP... :( Naturally, I can also send You my savegames, but I know, the result will be the same... I think, I'll do some tests with this thing today, but I'm afraid, there's no solution to fix this bug (a WinXP/2k-fix update is necessary, and also for the 60 Hz problem)...

SYS "Still alive Ms Croft. You are resilient."

[ 26. January 2005, 07:16: Message edited by: SYS ]

Joseph
26-01-05, 06:39
Goodmorning SYS! ;) Yes i didn't mention the 60 Hz annoyance just to stay short. :yuck: (where are our old beloved expressive greamlins?)
So we're talking about 2 types of savegames:
1) = Nicky's. 2)= mine.
Mine are ok. Nicky's are not.
http://www.tombraiderforums.com/images/smilies/whistle.gif

Joseph
26-01-05, 06:42
SYS, send me your email adress via pm again, and i'll send you my TRC saves ( and the one that Nicky sent me).

[ 26. January 2005, 07:46: Message edited by: joseph ]

Joseph
26-01-05, 07:08
Found your email adress, and savegames sent to you, SYS. ;)
Btw: what i mentioned above as the post which took me ˝ hour and then lost due to using back button :rolleyes: , was my Painkiller-thread-refreshment update post. http://www.tombraiderforums.com/images/smilies/tongue.gif
Soon have to redo then. ;)

[ 26. January 2005, 08:09: Message edited by: joseph ]

Joseph
26-01-05, 07:19
SYS, i have to say, like i mentioned, i use 2 monitors on this pc. That is why you see a half of a stretched load-screen-image above.

But that should not make a difference for savegames, should it? I have 2 monitors connected to this 1 pc since dec 2004, whilst my TR5 savegames (that still work problemlessly today) must be 2 years old. http://www.tombraiderforums.com/images/smilies/whistle.gif

[ 26. January 2005, 08:22: Message edited by: joseph ]

Nicky
26-01-05, 07:42
Morning Jo, SYS http://www.tombraiderforums.com/images/smilies/wave.gif

Jo, you went into all that trouble?! :( Reinstalling the game, system restoring... I didn't realise it would be that serious. Sorry for the mess my save caused you :( And thank you for sending your (healthy http://www.tombraiderforums.com/images/smilies/thumb.gif ) saves http://www.tombraiderforums.com/images/smilies/smile.gif http://www.tombraiderforums.com/images/smilies/hug.gif

For the record, I should mention maybe - although now it's all over - that ever since I had XP, TR5 behaved strangely: that is, when I first installed it on the new computer, it wouldn't run without a patch; it could install alright, but then gave me an Illegal Operation Error message when I tried to run it. I patched it and managed to run it, after a while I uninstalled it, and when I installed it again, it would run perfectly without the patch :confused: Now I don't remember if that savegame was from the patched or unpatched version; the essence is though that it was problematic.

Jo, here is the yucky smiley: http://www.tombraiderforums.com/forums/graemlins/yuck.gif You have to type the full url now that it's not an instant graemlin.

Joseph
26-01-05, 08:03
Nicky, are you saying the saves i sent you, work perfectly on your pc, in contrary to your previous own ?

Nicky
26-01-05, 08:18
Well, I thought they would, but now I checked Red Alert!... I get the same thing after the game ends :( When I get to Special Features, again those corrupted screens appear :mad: :(

Jo, I was thinking - could it be a problem of the CD? I don't know, maybe a scratch? :confused:

SYS said previously:
This bug appears since I have WinXP, it was okay with Win98. As I remember, I tried to run the game in 16 bit color depth and with default settings, but it didn't help. It's like the "60 Hz problem"... It appears with WinXP, and the XP-patch doesn't solve it...But I had no problem with the features at first (on XP); the problem appeared only yesterday :confused: Of course I hadn't checked the Features for a while, but last time I opened them (that is, long before yesterday), they would load ok.

But I wll send the save to you too, SYS http://www.tombraiderforums.com/images/smilies/smile.gif

[ 26. January 2005, 09:28: Message edited by: Nicky ]

Joseph
26-01-05, 08:31
Nicky: i had no problem whatsoever with my own savegames. Only your savegame messed up on my pc. :(

Nicky
26-01-05, 08:35
Jo, see what I'll do: I will uninstall the game, then reinstall it and see how your saves behave http://www.tombraiderforums.com/images/smilies/smile.gif If my (corrupted) save caused the game to mess up, then it should be ok after a fresh install, right?

Nicky
26-01-05, 09:13
Jo, it's fixed http://www.tombraiderforums.com/images/smilies/jumper.gif

I uninstalled the game, reboot, then installed it again and loaded your savegames and - the Special Features opened perfectly!!! http://www.tombraiderforums.com/images/smilies/smile.gif

As a sidenote, my game runs now wonderfully without needing any patch http://www.tombraiderforums.com/images/smilies/thumb.gif

Thank you!!! http://www.tombraiderforums.com/images/smilies/smile.gif http://www.tombraiderforums.com/images/smilies/hug.gif

SYS
26-01-05, 14:08
...a voice from the darkness.....

Thanks for the savegames! http://www.tombraiderforums.com/images/smilies/smile.gif

I checked them, and I figured out what to do if I want to see the loading-prictures and the pictures under the "Special Features" option... The solution is easy: just run the game in 16 bit colour depth (Texture Bit Depth doesn't matter)! That's all (Output Resolution), and everything is fine for me with that...

So it wasn't a savegame-problem: I tried the savegames of You both, but in 32 bit, I didn't see the loading-screens and I didn't see the "Special Features"-screens either. Then I went to Setup and tried the default settings (640x480/16bit)..voila, everything became fine! I think, I remembered wrongly, or there was something with the drivers that time: I mentioned, I tried it before, but it didn't work. But now it worked. Then I tried it with my usual maximum settings, but with 1024x768/16bit, and it worked too..and 4X Anti-Aliasing and 8X Aniso was turned on too... http://www.tombraiderforums.com/images/smilies/thumb.gif

Here's my Setup-window below. I prefer 32 bit though, but when I want to see the images under "Special Features", I just have to use 16 bit. I'm using the US-version of TR5, and the patch from TRO-Online (fast loading times)...

http://tombraider.central-game.net/sys/trc_setup.jpg

SYS "Still alive Ms Croft. You are resilient."

[ 26. January 2005, 15:15: Message edited by: SYS ]

Joseph
26-01-05, 23:17
SYS, i checked and found that it is indeed the '16 bit' that makes the difference here too.

Nicky, i must have added magic to my savegames. http://www.tombraiderforums.com/images/smilies/thumb.gif :D

Joseph
26-01-05, 23:31
However, SYS: i see that it is not the 16 bit per sé.
Because, i load my own savegames with these settings:
http://joseph.tombraiderforums.com/Images/tr5settings.jpg

and there's not any problem loading / playing.
Also, there is no prob loading the Special Features.

Only thing is that after exit, the monitor frequency is lowered to a flickering 60 Hz.

Joseph
26-01-05, 23:42
And: the dutch version of TR5 is a UK version for the CD (only with a dutch booklet), and the only patch i used is the Chronicles patch from this page. (http://www.tombraiderchronicles.com/windowsxp2.html)

[ 27. January 2005, 00:43: Message edited by: joseph ]

Nicky
27-01-05, 08:38
Originally posted by joseph:
Nicky, i must have added magic to my savegames. http://www.tombraiderforums.com/images/smilies/thumb.gif :D Surely you did :D

SYS, I had no problem with the 16-bit thing; I always set the game to 32-bit. This was the first time I encountered a problem with the SF, because it was always on XP that I played TRC (on my old PC, it wouldn't run). So I guess that it was the (corrupted?) savegame that caused the problem to my game; uninstalling and reinstalling did the trick, along with Jo's magic savegames, of course http://www.tombraiderforums.com/images/smilies/tongue.gif

Oh, and another thing - I'll mention it for the record (again :D ): I said before that now I didn't need a patch to run the game. Not sure, but I suspect it's due to SP2 http://www.tombraiderforums.com/images/smilies/smile.gif

[ 27. January 2005, 09:58: Message edited by: Nicky ]

Joseph
27-01-05, 14:00
Originally posted by Nicky:


Oh, and another thing - I'll mention it for the record (again :D ): I said before that now I didn't need a patch to run the game. Not sure, but I suspect it's due to SP2 http://www.tombraiderforums.com/images/smilies/smile.gif ...which i haven't installed yet. I said that before too. ;)
Nicky http://www.tombraiderforums.com/images/smilies/thumb.gif http://www.tombraiderforums.com/images/smilies/hug.gif
http://www.tombraiderforums.com/images/smilies/wave.gif

SYS
27-01-05, 14:21
...a voice from the darkness.....

Well, I know it's not a 16 bit problem, therefore I said: "everything is fine for me with that" - LOL, I'm always very careful... :D

I wish it worked for me in 32 bit too. I think I'll recheck it with the unpatched version. However, since I have SP2, I have to set the compatibility to Win95 to make the loading times much faster (Lacek's tip)... http://www.tombraiderforums.com/images/smilies/smile.gif

Nicky, You're savegame weren't corrupted, believe me... http://www.tombraiderforums.com/images/smilies/smile.gif As Joseph's savegames weren't special either. Hmm, should I send my savegames to You both? I bet they will work fine for You at 32 bit too... ;) I don't know what causes this bug, but I definitely exclude savegames and colour depths...

Edit... I've just checked, and naturally I tried the savegames from both of You, but still no luck. The pictures are visible only in 16 bit for me... :rolleyes:

SYS "Still alive Ms Croft. You are resilient."

[ 27. January 2005, 15:45: Message edited by: SYS ]

Nicky
27-01-05, 17:56
Jo http://www.tombraiderforums.com/images/smilies/hug.gif

SYS http://www.tombraiderforums.com/images/smilies/wave.gif

Originally posted by SYS:
Nicky, You're savegame weren't corrupted, believe me... http://www.tombraiderforums.com/images/smilies/smile.gif Ummm, I'm not so sure about that... You know, I noticed something which I didn't remember at first - it's been a while since I last played TRC: in my savegame, did you notice the loading screen? It was a landscape :confused: While in Jo's save, the loading screen showed Lara flying above the city; now this is the correct loading screen, while the landscape isn't (doesn't it show in the Rome levels?) Not sure if this has any relation to the problem, but it still was weird http://www.tombraiderforums.com/images/smilies/privateeye.gif

Now if my savegame wasn't corrupted, a possible explanation that I can think of about why this problem with the SF happened, is that maybe I made the save while playing with the patched version, so it wouldn't play properly with the unpatched version or vice versa. I remember a couple of years back, I downloaded a savegame for a TRLR level from the net - the savegame was made with an unpatched version, while my TRLR was patched. As a result, the savegame loaded alright, but certain weirdnesses happened, ie: I couldn't see the ammo pickups - although Lara could still stand above them and "grab" them (they were invisible even so) Or, I could hear the bats flapping their wings, but couldn't see them :confused: This happened only with that specific savegame, so it couldn't be an issue of my graphics card or the game settings - I think http://www.tombraiderforums.com/images/smilies/tongue.gif

[ 27. January 2005, 19:01: Message edited by: Nicky ]

SYS
27-01-05, 23:51
...a voice from the darkness.....

Nicky, Your savegame is fine, and Joseph's too: I saw both the correct loading-screens and the pictures in the Special Features with Your and Joseph's saves. No problem with them at all, but I must admit that I can see the pictures only in 16 bit, as You know. But that's the only problem on my system. The saves work, they load fine, don't cause crash/termination, and everything is in the right place (Inventory, etc.), and again, all pictures are OK and well visible... http://www.tombraiderforums.com/images/smilies/smile.gif

If we think it logically, it can't be a corrupted savegame issue. Savegames store the status of the found Secrets and maybe the status of the SF (locked/unlocked)..they don't store any pictures or such like extra things. When the program loads a saved game, it just checks these status-flags/bits and changes the status in SF where it's necessary. You know: You just have to load the saved game and then You can return back to the main title screen immediately to check the SF. And remember: Your savegame doesn't worth anything after You go back to the main screen (You just able to load another one from here), You will just see the changed status of SF. The program will know which SF-line is unlocked, and it allows You to enter into it. And then, it just have to display the pictures... For the loading-pictures, quite the same situation: the program knows which pictures fits to the level what it has to load, and that's it. Then it just has to display it, during the loading time. However, as we can see on the screenshots, there are problems with displaying the pictures...

It's an incompatibility-error: WinXP, 32 bit, patches, drivers, SP2, different versions (US, UK, Dutch, etc.), unique Windows-settings, anything else..many-many things may be the reason. For me, it appears like a 16-bit/32-bit issue. But for You, it's different...

What I know... I did see all pictures under Win98, but I'm not completely sure about they worked in 32 bit. Now I can see them (and with all savegames: Nicky's, Joseph's, and mine own saves) correctly only in 16 bit. There may be other solutions too, but I don't know them yet...

I understand what You're saying with Your TRLR-example (I also had such issues and with TR3 too: UK and US versions are differents), but that wasn't a corrupted savegame issue either. And indeed, that wasn't a graphic or settings-problem: that was also an incompatibility problem, what was due to the different game-versions. So it was a version-issue. The downloaded savegame itself was good, but only with the unpatched version (what version made it - logically). I count a savegame to be corrupted only if it doesn't work at all... When someone send me a TR4-savegame into the BugSection, and I can't load it with my patched TR4, I don't say that the savegame is wrong. I try it with the unpatched version too. If it works, then it's okay, but if it doesn't, then the savegame is almost surely corrupted... A saved game, what worked earlier and today doesn't work may be corrupted, but we can't be sure about that till we haven't tested it in the old environment for example. Your savegame works for me fine, so it's not corrupted, that's sure... http://www.tombraiderforums.com/images/smilies/smile.gif

This mysterious bug remembers me to a problem about TR3: I always had problems with watching the FMVs (and I wasn't alone). When I had Win98..with my nVidia TNT1 card, they worked, but only with the ASUS drivers (with Detonator-drivers, I couldn't see them)..later with TNT2 Pro, I couldn't see them. Then I upgraded to WinXP and put a GeForce2 MX200 into my computer: no luck, no FMVs. Later, with the same system but with my new Radeon 9000 Pro: FMVs work fine, and today I have no problem with them, the game always shows them all... I never understood this problem, since the player files (RPL-FMVs) and even the EIDOS-intro FMV were quite the same for TR2 and TR3. And I didn't experience any FMV-problems with TR2! Now, that was a really mysterious bug, just like this with TR5, I think... http://www.tombraiderforums.com/images/smilies/yikes.gif

All in all, okay-okay: I don't say anything for sure. No PCs can be trusted. We just have to be happy, because this problem is over for us, we somehow managed to solve it. At least for a while... :D

Sorry for the too long reply... :eek: http://www.tombraiderforums.com/images/smilies/smile.gif

SYS "Still alive Ms Croft. You are resilient."

[ 28. January 2005, 01:10: Message edited by: SYS ]

Joseph
28-01-05, 00:28
SYS, thanks for your extensive reply. I especially enjoyed reading the phrase "No PCs can be trusted." :D so true.
This is just a spontaneous reaction to your post, hope to be able to come back later soon. http://www.tombraiderforums.com/images/smilies/wave.gif

Nicky
28-01-05, 09:45
SYS, from my (limited http://www.tombraiderforums.com/images/smilies/tongue.gif ) computer experience so far, I have reached two main conclusions:

One:

Originally posted by SYS:
No PCs can be trusted....Exactly :rolleyes:

and Two: Every system is totally unique http://www.tombraiderforums.com/images/smilies/smile.gif

Even if our PCs were exactly the same, they wouldn't react the same, and I could very well encounter a problem in a program that would run perfectly on your system - or vice versa :D

SYS
28-01-05, 12:11
...a voice from the darkness.....

Hi there, Nicky & Joseph! http://www.tombraiderforums.com/images/smilies/wave.gif

Nicky, You managed to summerize my long post with that two conclusions! :eek: http://www.tombraiderforums.com/images/smilies/smile.gif

SYS "Still alive Ms Croft. You are resilient."

[ 28. January 2005, 13:12: Message edited by: SYS ]

Nicky
28-01-05, 14:14
SYS, indeed :eek: http://www.tombraiderforums.com/images/smilies/jumper.gif LOL!!! http://www.tombraiderforums.com/images/smilies/tongue.gif

Ummm, SYS, you say my savegame wasn't corrupted... But it did cause frustration to Jo's PC as well (and to Jo himself http://www.tombraiderforums.com/images/smilies/tongue.gif ) Except for if it's again a case of different game versions...

Oh, and sth about the loading screen: you saw the right one when you loaded my savegame (Lara above the city)? :confused:

[ 28. January 2005, 17:12: Message edited by: Nicky ]

SYS
28-01-05, 18:00
...a voice from the darkness.....

Yes, it wasn't, but maybe it was a version-issue. Anyway I had no problems with loading my US-saves with the UK-version, although I tested just a very few levels. Hmm, once I'll try to load Your savegame with my UK-version too, to see what happens. I think, Joseph's Dutch-version based on the UK-version, so it worth a try...

My answer to Your question: yes, of course. http://www.tombraiderforums.com/images/smilies/smile.gif Although I've just rechecked it, for being sure: so, I can see Lara's flying above the city...

SYS "Still alive Ms Croft. You are resilient."

Nicky
28-01-05, 20:41
Hmmm, that's strange http://www.tombraiderforums.com/images/smilies/privateeye.gif I kept getting the landscape :rolleyes: Either it was a version compatibility issue, or my previous installation of TRC wasn't good (this seems to be rather possible, as I got Illegal Operation Errors as well).

To sum up ( http://www.tombraiderforums.com/images/smilies/tongue.gif ), one more thing I've learned so far about PCs is that when a program/game etc is behaving strangely, uninstalling and reinstalling it then may solve the problem http://www.tombraiderforums.com/images/smilies/smile.gif

Joseph
28-01-05, 22:03
Yes, the latest what you tell there is seen often, Nicky. I had that with the DgVoodoo test in the beginning.
SYS, if you are interested? ;) You see i have an ATI card (9700Pro), and had a big graphical problem running TR1 with DgVd when i loaded it the second day (it was still the first install though). It just was the second day i had started my pc and started the program to run TR1, and the problem that occurred was: 'lighted outlines' around objects and one of Lara's pistol. It hadn't occurred when i ran DgVoodoo very first time.
This problem could only be cured by deleting the whole Tombraid and reinstall again. And after that, the performance was excellent! And it still is, with the same card, same drivers, same settings, same version of game TR1 cd and DgVoodoo. Only new installation. http://www.tombraiderforums.com/images/smilies/thumb.gif :D http://www.tombraiderforums.com/images/smilies/wave.gif

[ 29. January 2005, 08:42: Message edited by: joseph ]

Olvidarse
29-01-05, 04:13
Are you sure the problem doesn't have anything to do with the saves? If it is actually true, the saves on TRC are corrupted (for me at least).

SYS
29-01-05, 06:45
...a voice from the darkness.....

Nicky, Joseph, maybe some files went to be corrupted, somehow. But they definitely weren't the saves. Hey, I can see it by my own eyes, and I'm not crazy, LOL: both of Your saves works very well for me - that's my own experience... http://www.tombraiderforums.com/images/smilies/smile.gif Oh don't say that's something with my mind, because at least my mind isn't corrupted, I hope..LOL! http://www.tombraiderforums.com/images/smilies/tongue.gif :D

Olvidarse, I'm quite sure about that. And I doubt TRC hosts "corrupted" savegames. That's rather a version issue: maybe the saves were made by a different version, and the formats don't fit. It's like when You're trying to load an unpatched TR4-savegame with the patched version of TR4 and "vice-verse": the savegame itself is good, but it fits for the unpatched version only and "vice verse". We should know which version of TR5 You have... http://www.tombraiderforums.com/images/smilies/smile.gif

Anyway these savegame-incompatibilites can be found on our BugSection too: I mean, earlier we didn't write warnings about which version of TR4 made the savegame. You can imagane: things are very messy around this thing, and if someone tries a TR4-savegame, maybe it won't work. Although the savegame has no problem at all, it just doesn't fit the version what the person use. Recently we always write warnings about TR4 savegames. Anyway, usually people send us non-patched savegames, what I really hate: TR4 crashes when I try to load them, and I have to "unpatch" it, just for watching them... Unfortunaltey, the same problem is true for TR3 too (UK and US are differents and patched and unpatched are different ones also, although it doesn't cause problem on every levels), and today I can't load many of my earlier saved savegames from the BugSection: earlier I played with the US-version, but today I use the UK-version (I have my reasons about why), and the UK can't use my old US-savegames... :rolleyes:

SYS "Still alive Ms Croft. You are resilient."

[ 29. January 2005, 07:55: Message edited by: SYS ]

Nicky
29-01-05, 08:12
Yeah, SYS, I have several times encountered those 'savegame incompatibilities' that you mention... Most of the times it was with savegames downloaded from the net, but in some cases with mine as well (like the one that caused that SF messing). However Jo's saves were perfectly compatible with my system and game version, as are also most of the savegames that I download sometimes from TRC, in order to check something... http://www.tombraiderforums.com/images/smilies/smile.gif

Hmmm... On second thought http://www.tombraiderforums.com/images/smilies/privateeye.gif You know I'm not so sure now that this Red Alert! savegame was mine... I found it in one of my CDs, but there's something suspicious concerning it: the saves number http://www.tombraiderforums.com/images/smilies/privateeye.gif It's too small to have been made by me... http://www.tombraiderforums.com/images/smilies/whistle.gif :rolleyes:

Joseph
29-01-05, 09:08
SYS, the saves i have are all my own made saves. The only time in my entire life i have used downloaded saves (from Chronicles.com), was for TR1, after i had thorough and successfull test of Bokkie's Advanced Installer and DgVoodoo and tlr asked me to produce screenshots for the Chronicles.com presentation. All other Tombraider saves for all versions i have, i created during my own gameplay. I could understand when savegames are being exchanged between different versions, patched and unpatched, some issues occur.

Now, my savegames work perfectly in Nicky's TR5 installation from her cd, on her pc.
Nicky's savegame screwed up my TR installation and distressed my graphic drivers and that knocked out 1 of my monitors in my 2-monitor situation. The Windows System Restore didn't solve immediately, so then i got distressed personally. Then i tried uninstalling / reinstalling Ati drivers, but for some reason it would not go. I don't remember exactly how i solved it (i was tired, could not use this extra trouble and got a bit panicked), but i do remember deleting the TR5 installation and a System Restore to a week old restore point finally did work. Except that my 2nd monitor had to cool off for some moments and then revived. So, no big deal after all, but i am telling this to get to a point. What could have been the cause?

Ati drivers?
Creative Audigy drivers?

I once received Wizzkiddo's new customlevel-beta version to test on WindowsME. I just had done a fresh reinstallation of WinME, with the latest Ati Catalyst W98/ME 4.7.
I had a nasty bug right at the start of that level: freezing of the screen and pc. Reboot needed, but the bug stayed. Tried all resolutions and different settings. Neteru was testing on XP and did not have that bug. Wizzkiddo uses Win98, and also did not have that bug. So we thought maybe the level was not compatible with WinME. But i kept searching.
Finally the solution came via this way:
I could run his level in software mode, there was no freezing. So, the bug seemed not a game-bug.

So, i began to look also outside the game. I examined the settings of my graphic drivers, and of my monitor.
I lowered the monitor's Refresh Rate from 'Optimal'(which was 85 Hz)to 75 Hz.
In graphic drivers, i lowered the AGP accelleration from 4x to 2x. ATI then says it needs a reboot during which it will perform a test. Rebooted, and Ati said that everything was fine now. I looked, and saw that Ati had decided to stay at AGP 4x. Well, ok with me.

Back to the game, i chose a modest screenresolution (1024x768) and 16 bit. I loaded the level, and the bug was gone! No problem whatsoever anymore. Then i resetted my monitor's refresh rate again to 85 Hz and still all was ok.
I chose a higher resolution (1600x1200) and still all was ok. I chose 32 bit and still all was ok.
My conclusion: by changing above settings, and rechanging back, the software cured itself from some corruptions in it. Plausable?

Joseph
29-01-05, 09:19
Morning Nicky http://www.tombraiderforums.com/images/smilies/wave.gif I hadn't read your post yet. http://www.tombraiderforums.com/images/smilies/tongue.gif
What do you mean by 'save number' being 'too small'? http://www.tombraiderforums.com/images/smilies/privateeye.gif
Anyway, let that be a warning against using downloaded ('anonymous') savegames. http://www.tombraiderforums.com/images/smilies/whistle.gif

Nicky
29-01-05, 12:42
Morning (rather, evening now) Jo http://www.tombraiderforums.com/images/smilies/wave.gif

I had made my own savegames on most games (from TR3 specifically, they were even made while I was playing the game in XHC), but I lost most of them because of the corrupted zip disk I was telling you in the previous page... :( Now, apart from these, I had downloaded a few from here and there, basically when I was bored to search mine ( http://www.tombraiderforums.com/images/smilies/redface.gif ) - you know, I went to Google, typed [Level name] savegames, and usually found something. It wasn't the best thing I could do, I know, and it wasn't safe either, but I wasn't that cautious back then... http://www.tombraiderforums.com/images/smilies/whistle.gif

I am seriously thinking of replaying the games, slowly making my own saves and store them in a safe place, so as to be sure... And now that I think about it, I already have my own savegames (one per level) from the No Scratch Challenges where I participated (TR1, TR2 & AOD), so half the work is already done :D

Originally posted by joseph:
What do you mean by 'save number' being 'too small'?Ummm... OK :D I don't remember now how many saves exactly that savegame had, but I think they were about... twenty? Now - just twenty saves till Red Alert! isn't exactly my saving style - mine is more like...:

http://nicky.tombraiderforums.com/images/warning2.gif

http://www.tombraiderforums.com/images/smilies/tongue.gif

[ 29. January 2005, 14:12: Message edited by: Nicky ]

Joseph
29-01-05, 13:14
:D Nicky. Yeah, save all your saves on hdd as well as on cd!
Now this:
Originally posted by Nicky:
I don't remember now how many saves exactly that savegame had, but I think they were about... twenty? Now - just twenty saves till Red Alert! What, 20. You talkin'bout MY savegame folder i sent you? 14, my dear. TR5 has 14 save-slots. Not 20, and certainly not 100's! http://www.tombraiderforums.com/images/smilies/tongue.gif
When you put in more than 14 saves in the savegame folder, they will not be visible. Not true? ;)

[ 29. January 2005, 14:16: Message edited by: joseph ]

Nicky
29-01-05, 13:25
Jo, I don't mean the save slots... http://www.tombraiderforums.com/images/smilies/jumper.gif Those are fourteen (or fifteen?) - it's standard :D I mean how many times you save while playing, a number that appears on the left of the save's/level's name. So you may have fourteen savegames appearing in your Load Game list, but on the left of each save you see a different number - the number of saves you have made so far in each slot. Everytime you overwrite a save with a new one, the new number is recorded. So in your tenth, let's say, slot, you may have saved 250 times, and it's this number (250) that appears there.

Look - here is a screenshot from the load screen with the saves you sent me. The numbers on the left show how many times you saved:

http://nicky.tombraiderforums.com/various/loadgame.jpg

It's this saves number that I referred to, which is always visible (and keeps increasing as you go on saving) in the Load Game screen unless you delete your old saves and start the game anew, and which number, in my case, is usually much higher than yours here http://www.tombraiderforums.com/images/smilies/smile.gif

Now, the savegame I sent you (which I suspect that was downloaded from the net and not made by me) had a very low number there (20 I think), which means that whoever made that save, had saved up to 20 times until Red Alert! while playing the game.

I hope I made sense :confused: :D

* Edited to add more details to the saves essay :D

[ 29. January 2005, 18:37: Message edited by: Nicky ]

Joseph
29-01-05, 18:25
* Edited to add more details to the saves essay :D Yes i felt you were afraid to not be detailed enough in your explanation. :D Of course i know that about the numbering of the saves. I just didn't realise you were talking about that, sorry my mistake.

But aha! i see what you mean. What immediately comes in my mind is that that person did 'level skip' cheat to arrive in the latest level. ;)

Nicky
29-01-05, 19:39
Originally posted by joseph:
</font><blockquote>quote:</font><hr /> * Edited to add more details to the saves essay :D Yes i felt you were afraid to not be detailed enough in your explanation. :D </font>[/QUOTE]LOL!!! :D It was because I was confused myself as I reread what I had written. Of course I know you know about the saves http://www.tombraiderforums.com/images/smilies/hug.gif http://www.tombraiderforums.com/images/smilies/tongue.gif

Level skip, eh? http://www.tombraiderforums.com/images/smilies/privateeye.gif Yeah, that makes sense since the number is too small. And now I'm almost sure this save wasn't made by me - everything else aside, I can't level skip in TRC; my system doesn't support cheating in that game http://www.tombraiderforums.com/images/smilies/tongue.gif :D

Joseph
29-01-05, 21:00
LOL yes! :D
Btw: my mental system doesn't support cheating in any game. :D I am sure you feel the same about that. It immediately takes away the fun. Only in cases of terrible emergency, it is good to have them within reach sometimes.

Now what you say, is that because your pc does not allow more than a certain amount of keys pressed at the same time?

Nicky
30-01-05, 07:39
It immediately takes away the fun. Only in cases of terrible emergency, it is good to have them within reach sometimes.Ditto http://www.tombraiderforums.com/images/smilies/thumb.gif To be honest, I have never cheated in TRs 1-5. The only times I performed the cheats, was in order to test the cheats themselves: to see if they were working, that is http://www.tombraiderforums.com/images/smilies/smile.gif I only cheated in AOD (ticked the Debug Keys & All Weapons in Bokkie's SCU), so that I could check specific things, or be able to take a screenshot from further down in a certain level without having to play the whole lot of it :D

Now what you say, is that because your pc does not allow more than a certain amount of keys pressed at the same time?Yeah, exactly. I can't press many keys together, so no cheating neither in TRC nor in TRLR http://www.tombraiderforums.com/images/smilies/smile.gif

[ 30. January 2005, 09:22: Message edited by: Nicky ]