PDA

View Full Version : BloodRayne 2 demo is not working fine


Mark Garcia
05-02-05, 02:01
I just downloaded the BR2 demo, I installed it and I tried to play but... Nothing appears on the screen. Just the huds and an infinite dark space.

I have a nVidia GeForce 4 MX 440 SE graphic card. Is this the problem? Should I get a new card?

Neteru
05-02-05, 02:34
May be the card Mark. I have the GeForce 4 MX 440. Turns out it's actually equivalent to a GeForce 2! :(

Mark Garcia
05-02-05, 03:29
Well, I'm very happy with my GeForce 4. It has been compatible with most of the games, but now the next generation came.

Neteru
05-02-05, 03:55
So have I with mine Mark, but then I bought POP Sands of time and found I couldn't run it. That's when I found out what a GeForce 4 MX 440 really is. I'd just make it for Doom3 though. So it just depends on the game. Oh well, I'm in no hurry to upgrade. Are there any minimum requirements for this game you're trying? Maybe it is the card, maybe it's not.

Neteru
05-02-05, 04:02
From http://www.bloodrayne2.com/images/BR2demofaq.txt

Video cards currently experiencing problems (see Reported Problems for details)
Nvidia GeForce 4 MX 420 or 440 PCI

In Reported Problems section:

Q: Iím receiving a DirectX error message using GeForce 2 GTS, GeForce 4 MX 420 and 440.

A: If you are experiencing a very dark or pitch black screen see we are currently investigating this problem. If you are experiencing an error message, it was discovered the demo runs properly using the Detonator v30.82 but crashes with the following error message using the latest Detonator v41.09 drivers.

DirectX Error
Code 8876086A
Does not support queried technique

We are currently investigating the problem and will update this FAQ sheet with the results.

[ 05. February 2005, 04:04: Message edited by: Neteru ]

Simulation
05-02-05, 10:06
Hi Guys,

I think that if you want to play todays modern games you will really need to invest in a reasonable graphics card. The MX just can't hack it.

TheStig
05-02-05, 10:23
Hi Mark http://www.tombraiderforums.com/images/smilies/smile.gif

With cards like the Geforce 4 MX440, you'll find yourself missing out on many of the newer 'pixel shader' related features that are currently being featured in many new games (including Angel of Darkness). This includes features like more realstic shadows and real-time reflections in water surfaces.

As you correctly state the Geforce 4MX is actually based on the older Geforce 2 line. These cards have support for trans-form and lighting effects but not much else.

There's a wide range of inexpensive graphics cards available now which support the full Direct X9.0c feature set. If you are seriously into gaming, but dont want to spend a fortune, I recommend looking at a 128mb Geforce 6600GT card. These offer a good range of performance without the expense of the Geforce 6800GT or 6800Ultra cards.

TheStig (Dave) http://www.tombraiderforums.com/images/smilies/wave.gif

Mark Garcia
05-02-05, 19:33
Thanks for the replies. I've got a solution. http://www.tombraiderforums.com/images/smilies/smile.gif

I've downloaded 3D Analyze (http://www.tommti-systems.com/main-Dateien/files.html) and disabled some of the game options, as Pixel Shaders, etc. And the game worked! http://www.tombraiderforums.com/images/smilies/jumper.gif

Neteru
05-02-05, 19:52
Yeah, I tried that with POP after Sim suggested it. Didn't work for me :( Oh well, at least you got this demo going http://www.tombraiderforums.com/images/smilies/thumb.gif

Mark Garcia
05-02-05, 20:27
Neteru, I used 3DA with POP: SOT and it worked fine for me. :confused:

Neteru
05-02-05, 20:31
Damn lucky! :D I tried for two days, various configurations and it never worked. Gave up in the end because I wasn't that bothered. I know I'll get another video card in due course, and any game can always wait for me... except maybe TR :D

Mark Garcia
05-02-05, 20:57
LOL! I hope this screenshot can help you.

http://www.markgarcia.com/pop_3da.jpg

Neteru
05-02-05, 21:05
Well I'm sure I tried that one, lol, tried so many don't really know. But what I've done is save your image and I will try it at some point soon and let you know. Thanks for posting it, who knows it might work. http://www.tombraiderforums.com/images/smilies/thumb.gif

Neteru
05-02-05, 21:09
Mark, I just noticed something there. I have version 2.36, downloaded from the same page you have linked to above. But in your screenshot you have version 2.31

Mark Garcia
05-02-05, 21:13
It worked for me, so it should do for you too. And yes, my version is lower than the current one. That's because I downloaded the program some time ago. But I think the features are still the same.

Neteru
05-02-05, 22:05
No, didn't work. LOL Didn't think it would. Must be the difference with our systems.