PDA

View Full Version : Problem with Windows XP


tlr online
08-02-05, 14:58
Whenever I reboot, and open Windows Explorer in single pane mode, all is fine. Whenever I reboot, and open Windows Explorer in dual pane mode (with the directory pane on my left, the contents pane on my right) Windows Explorer takes ages the first time round, and my HDD clatters along like a good 'un. Any ideas how I can stop this delay and apparent indexing service? Indexing Service has been disabled on all HDDs, so I don't think it's that. System Restore is also turned off. Thanks.

laracroft8290
08-02-05, 15:27
This is just a wild guess but maybe its because the Indexing Service has been turned off, that it has to index everytime its opened.

tlr online
08-02-05, 16:21
Tried switching it back on and setting the drives to index. No resolve.

Apofiss
08-02-05, 16:36
There is possibility for virus, worms, bad-blocks, standart-windows-error or something like that. (first run ad-aware, antivirus, webroots, norton-windocs and stuff like that, if thay doesn't help - try to remember what did you do different before this started...)

tlr online
08-02-05, 17:23
None of that.

Joseph
08-02-05, 20:28
Tlr http://www.tombraiderforums.com/images/smilies/wave.gif .
Two things come spontaneously into my mind.
1) it is time to defrag your hdd. http://www.tombraiderforums.com/images/smilies/whistle.gif
2) Do you have MANY files on your hdd, and is your file system NTFS? Increase your NTFS-cache.
Start / Run... , type in:
regedit
Go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\FileSystem.
Create a new DWORD value and name it
NtfsMftZoneReservation
Set as value: 2 .

[ 08. February 2005, 21:30: Message edited by: joseph ]