PDA

View Full Version : Mysterious icon change


Nicky
08-02-05, 18:46
Hi there http://www.tombraiderforums.com/images/smilies/wave.gif

I just realised that the icon of all the .DAT files in my HDD has changed: the .DAT files have the WMP icon now, as you see in this piccie:

http://nicky.tombraiderforums.com/various/dat.gif

:confused:

The .DAT files don't open with WMP, it's only the icon that has changed, not the association. When trying to open them, I get the usual pop up message which informs me that this is a file that is used by the operating system, etc etc, prompting me to choose how to open it from the programs list (and if I have to, I open them with Notepad, always unchecking the 'Always open this file with this program' option).

I tried 'Rebuild icons' with TweakUI, but nothing changed. I thought of bringing up the default icon via Folder Options/File Types, but I can't find .DAT listed there (this makes sense, I think, since it isn't the association that got messed up, but the icon solely).

Any ideas on how to restore the icon? :confused: It may be a minor issue, I don't know, but yes, I am hypochondriac and yes, it annoys me :D

burninglight
08-02-05, 19:00
have you recntly used crystal/style xp? you could use style xp to fix it i think

Nicky
08-02-05, 19:12
burninglight http://www.tombraiderforums.com/images/smilies/wave.gif

No, I didn't. I haven't touched a hair concerning the appearance my PC, and besides it's the only icon that has changed.

Henhead
08-02-05, 19:34
Have you tried opening an explorer window, then select tools.. Folder Options... File Types ....

locate DAT in the list. highlight then press advanced, then choose the change icon option.

Hopefully the icon that it used to be may be in the list. If not what did the icon look like?

Have you updated or reinstalled wmp recently, or uninstalled some other media program?

hopes this helps http://www.tombraiderforums.com/images/smilies/wave.gif

Nicky
08-02-05, 19:43
Hey Henhead http://www.tombraiderforums.com/images/smilies/wave.gif

Originally posted by Henhead:
Have you tried opening an explorer window, then select tools.. Folder Options... File Types ....

locate DAT in the list. highlight then press advanced, then choose the change icon option.Yes, I tried that, but as I said in my first post:

I thought of bringing up the default icon via Folder Options/File Types, but I can't find .DAT listed there:(

The original icon of the .DAT files looked like this:

http://nicky.tombraiderforums.com/various/icon.jpg

As to your last two questions, No and No :(

Henhead
08-02-05, 20:00
Go back to file types, click new, name it dat, this will create the dat extension and it should associate all dat files with the icon you have above (default)

let me know if this works for you?

Nicky
08-02-05, 20:06
YES!!! http://www.tombraiderforums.com/images/smilies/jumper.gif

Only I had to take one extra step: after I created this new .DAT file, it appeared in the list with the icon of WMP again. So I hit 'Advanced' and where it says 'Change icon', I selected the default one from the icons list that popped up.

Thank you, Henhead, you are a star http://www.tombraiderforums.com/images/smilies/thumb.gif

Henhead
08-02-05, 20:08
No problem - glad to help http://www.tombraiderforums.com/images/smilies/smile.gif