PDA

View Full Version : a usefull bug in VCs apartment


DragonDan
24-06-03, 19:39
So if you entered Von Croy's apartment, go to where the Rig 9 handgun is. do not pick up the gun first, that brings the cleaner. instead, go to the ammo clip right next to the column (where the dining room table is). I found that if you pick up this magazine first, it wont dissapear until you pick up the handgun. I picked up 60 magazines, and could have done many more. As soon as I got the gun, when I went back and picked up that clip, it then dissapeared.
Am not sure if anybody else found that, but it is pretty cool!
DD

tlr online
24-06-03, 23:25
Thanks for the info DragonDan.

charlie904
24-06-03, 23:32
i dont get it sorry if im slow :confused:

MacAngel
24-06-03, 23:39
You could do that with the Scion in the TR1. Cool! http://www.tombraiderforums.com/images/smilies/cutie.gif

lara13
24-06-03, 23:47
Speaking of bugs, I don'y know if this happened to anyone else but it happened to me. Anyway when I was in the Louvre Galleries level I was at the part where you're outside and where you have to climb the balcony and get inside the window to kill the gaurd and get the key. Well i was on the pipe that was there and it made me stand on that little ledge. When I move to the right Lara floated up into the I was so confused. I tried to keep going then seconds later Lara came floating down on the other side of the window on the other ledge. :cool: :confused:

lara13
24-06-03, 23:50
Also, a level before, in the Louvre Storm Drains level, I was at the part where you go down the sloped hill in the water, so I walked down and Lara walked underwater and it didn't have the breath bar. I tried it again but it didn't work but it was fun. :D :cool:

charlie904
25-06-03, 01:11
hey cool i like that water thing maybe theyll have a cheat code or gameshark code for it :eek:

DragonDan
25-06-03, 06:10
Charlie904
where the rig9 gun is, there are also two magazines. one directly next to it, and the other one, about a foot away between the gun and the column. that is the clip I am talking about.
Hope this helps.

CherryLips
25-06-03, 08:19
Also outisde of the Louvre I tried running across the metal dome like thing in the middle and instead she got caught on something and just kept on walking. I had no control over it. I even switched controllers so it wasn't a stuck stick or anything. She walked into a wall eventualy and was never seen again. So I just had to restart from my last save. Crazy bugs.