PDA

View Full Version : HELP!


Smith will Suffice
13-01-06, 21:52
ok pple, i assure u im not retarded but how the hell do u post attachments and pictures and links in threads now?

it says i MAY NOT post attachments. how can i change that? i tried messing around with the options but i cant seem to find anything

help anyone?

i seriously feel like a moron here.

-Smith

Draco
13-01-06, 21:54
I am pretty sure attachments are reserved for mods and admins.

Titanium
13-01-06, 21:56
Only Mods and Admins can post actual attachments i believe

Pictures is Your Image url here

xMiSsCrOfTx
13-01-06, 22:01
Yeah, posting pictures is the same as it was with the old software. :wve:

Tramp
13-01-06, 22:02
Smith see the icons at the top of Quidk Reply. The postcard is images and the one before it is links. Just run your mouse over them to see what they are. Attachments are not enabled for us.

ben croft
13-01-06, 22:07
Hey, welcome back Smith. Glad to have you back here. :wve:

Smith will Suffice
13-01-06, 22:37
Smith see the icons at the top of Quidk Reply. The postcard is images and the one before it is links. Just run your mouse over them to see what they are. Attachments are not enabled for us.


hmmm i dont see anything over the quick reply thing.

does html need to be enabled? if so i turn it on where

lol turn it on..get it? ah nevermind....ive been delirious the past few days

-Smith

tlr online
13-01-06, 22:38
Click GO ADVANCED when you reply. HTML not allowed.

Soon, all members will be able to upload attachments.

Maureen Errant
13-01-06, 22:38
Don't feel to bad Smith, I had to get help too. And I think it's just great the way everyone will go out of their way to give you that help.
You guys are all great.:hug:

Real Life Lara
13-01-06, 22:46
:whi: Im saying nothing... #I did it, I did it, I did it...# *dances around* Aww I feel knowledgeful now... :D

Tramp
13-01-06, 22:52
Smith it may be that you have not enabled Extra Edit Options.

Go to User CP at the top of the screen. Click on Edit Options on the left hand side. Go to Miscellaneous Options at the bottom of the screen. Where it says Message Editor Interface set it to either the second or the third options (Standard Editor or Advanced Interface) and Save. You should then have all the Enhanced features like Font and Text Colour etc.

Smith will Suffice
13-01-06, 23:10
got it now guys!

thanks for the help :D

-Smith