PDA

View Full Version : Stuck on Basilisk


ChaosSorcerer91
13-04-06, 10:13
Hi yall,

I was wondering if someone could help me out. I got Legends yesterday and I've been doing well - I havn't got stuck once! Until now.

After King Arthur's tomb, you have to fight a Giant Snake monster. I looked in the walkthru, and it said that you have to hit it with the cages, but I keep pulling the levers and the caged just keep missing the snake every time! Am I doing something wrong?

I would be grateful if someone could provide me with either advice on how to do this level, or a savegame file directly after the Gaint Snake.

Thanks!

scion05
13-04-06, 10:14
u need to shoot the pillar so it looks atem
then wack it with the cages :)

Zip
13-04-06, 10:16
Go for the ones at the back first cos theres not much room for you to move with low health if u get hit at the first pillars at first so shoot the piller then grapple thew gage when its looking at the pillar and stay out of its way and its mucasy stuff

Lavinder
13-04-06, 10:21
Shoot the pillar till the vibration yellow line things go up to maximum (if you are using earphones that are good quality then you will be able to *feel* the gong noise when it goes to maximum) keep your eye on the snake and dont jump about because that will reset the volume of the gong thing because you stop shooting. When the snake seems to be stopping and looking at the gong (it can somtimes trick you) put your guna away and pull out your grapple and pull the lever, it will fall and hit the inquistive snake when its turned its head to the pillar to see what the noise is :)

I found this really easy to do, I had mine set as medium hardness :)

Elysia
13-04-06, 10:24
This monster is truly a pain in the proverbials the first time you meet it... however, I found that my problem was that I was shooting the bells too much at first! As soon as the monster looks and begins to sway, grapple the levers. If you leave it any longer, even though by logic you would think the monster would become more 'entranced', it doesn't - it snaps out of the trance pretty quickly, meaning your cages always miss.

I took ELEN's advice - 3-5 shots at the bell (rather than the whole magazine I was emptying into them when I was unsuccessfully battling this thing) - get the monster looking at it - grapple out and PULL!... and it worked. Every single time. Cue huge sense of satisfaction when El Snake-o finally crumbles after only battling for literally a couple of minutes.

Good luck!

ChaosSorcerer91
13-04-06, 10:30
Thanks but I still can't do it. I keep shooting the bells (4 to 5 times as you suggested) but the snake doesn't even sway. He's just totally ignoring the bells! I havn't got him to look at them once and I must have tried this level about 32 times now. Any more suggestions?

Elysia
13-04-06, 10:38
This is the 'El Snake-o' (or, as he is affectionately known in my house, the Giant Conger Eel...) Checklist...

*Is it next to the bell your shooting? If not, wait until it appears next to the bell
*Shoot the bell - (keep moving or you'll get hurt by the venom or its lunges) - a yellow 'resonance' should begin to form around the bell.
*El Snake-o should then look at the resonance - and then begin to sway. Quickly holster your guns and grapple the lever and pull.
*Hopefully, you'll have been successful (you'll know because there's a mini cut scene showing it smashing the tower), but if not GO TO ANOTHER BELL!! Don't try to use the same bell tower - El Snake-o can't hear the resonances when the cage is resetting itself and so won't react.
*Rinse and repeat until all 4 cages have hit it.

I do know your frustration, though... but when you get the knack, I *promise* you that this boss isn't much trouble :) .

ChaosSorcerer91
13-04-06, 12:37
I still can't get it to even look at the bells. Does it deactivate some of your buttons, cause some of my buttons like jump and grapple don't seem to work when I'm fighting it. Is there a bug in the game here? I'm on the PC Version.

Could someone just give me a savegame? Thanx

Fallen_Angel
13-04-06, 12:42
I have finished the game but how do you holster your guns? I tend to do shoot the tanks then when he looks do a little jump so Lara puts her guns away, then grapple. Is there a Holster button? PS2 btw.

ChaosSorcerer91
13-04-06, 12:57
I think holstering is the same button as getting the guns out.

I just don't get why he won't look at the bells! I'm shooting away doing exactly what you've all told me, but he just totally ignores the bells every time.

Does anyone know a place to get a savegame?

Uapa
13-04-06, 13:48
Hi all!
I've the same problem :?, I'm shooting 4 times to bell snake is looking at it but when I use graple to lower cage is is missing him so i go to the another but same, I ll try on but it's so frustrating

Lucy_Croft
13-04-06, 13:54
Make sure your lock-on is red, that's pretty important, lol.
Shoot until he's looking at it. Guns away. Grapple out. And drop that cage on the m*****f*****!!
I found this difficult to do, but I was approaching some of the towers from the wrong angle and the Grapple wouldn't catch the lever.
It's very rewarding when you finally beat him, and his body is very handy for getting you to the next bit of the level.

Uapa
13-04-06, 13:57
hmm wrong angle it can be that! Thx for solution, I'm going to change angle :)

ChaosSorcerer91
13-04-06, 15:07
Nope, he's still not looking at the bells. I've tried every possible angle, every possible amount of bullets, and every possible technique. The level is impossible. So noone has a savegame file?

Legend113
13-04-06, 15:28
I have done all the other cages with ease but when i grapple the final 1 (which is the furthest on the right when coming out the tomb) even when iv pulled the lever nothing happens? can anyone help me!

jojo the joyful
14-04-06, 11:25
Just groaning, I can't even get Lara to put her guns away to use the grapple, :hea: This girl SOOOOO wants to die !!!!!!